Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 4wd problem

Join Wrangler Forum Today


Thread: 4wd problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-29-2007 01:04 PM
Jerry Bransford Rather than go for the bracket, just get underneath and adjust the linkage. The linkage rod is just not pulling the linkage far enough to fully engage 4Lo, which is easily adjustable. There's just a bolt that sets the rod's position so loosen the bolt, position the linkage so it pulls it a bit more, then tighten the bolt. It's pretty intuitive once you look at the linkage.
03-29-2007 01:01 PM
Hank I've got one that I ordered from Rough Country if you need it. The bracket is very easy to install, it only takes about 10min with some simple tools. I took it off after I installed my SYE. PM me if you want it.
03-29-2007 12:41 PM
GATJ01 how complicated is it to install one of these?
03-29-2007 09:45 AM
mrbigjeep if he didn't install the shifter bracket then you will need too...otherwise you can get a bracket from advance adapters that relocates it off the body
03-29-2007 09:44 AM
GATJ01 my brother put the lift on before i got it. I assume he didnt put one in if he didnt and i dont will this cause big problems?
03-28-2007 09:49 PM
mrbigjeep did you install a shifter bracket that came with the kit??
03-28-2007 09:48 PM
GATJ01 yes except for a 1 inch body lift, a throttle body spacer, and a 1 inch motor mount lift.
03-28-2007 09:40 PM
mrbigjeep is the jeep stock or not?
03-28-2007 08:40 PM
GATJ01
4wd problem

i went out today to do some wheeling and when i went to put it into four low i wouldnt stick. The light would come on and then the shifter would pop out of four low and back into neutral. I eventually got it to stick but do you guys have any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC