Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 97 Wrangler SE Problems - Need Some Sound Advice!

Join Wrangler Forum Today


Thread: 97 Wrangler SE Problems - Need Some Sound Advice! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-05-2007 01:35 PM
Jerry Bransford Early TJs are notorious for a very minor problem that usually scares the crap out of anyone experiencing it, a bad oil pressure sender. The sender goes bad and sends an erroneous signal to the pressure gauge that indicates zero oil pressure which also lights the Check Gauges indicator.

Odds are, that's all that is causing your problem too. It's a five minute swap job, the sender is located next to the oil filter. My '97 TJ's oil pressure sender decided to go bad near midnight when I was driving 50 miles from nowhere in the middle of the desert. It scared me pretty badly, I thought the engine was going to seize up.

Swap the sender, I'd bet that will cure the problem. Nearly any autoparts store will have a replacement sender.
04-05-2007 09:53 AM
affende
Quote:
Originally Posted by Triple88a View Post
Mine is an 00 with 40k sparkies are the first thing i'd check.. you can tell quite a bit from spark plugs.. cylinder wear.. piston rings, misfires, rich, lean..

http://www.outopia.gr/moto/sparkplug-en.html
my 97 only 31K when i bought it


and to the TS:

x2 on the seafoam .... seeing as this has obvoiusly been sitting for a while and been abused, throw a full can in the oil and run it for a day or two and then change the oil ... put a full can in an empty gas tank, fill it up, and then run it till its dry .... wouldnt hurt to run half a can through the vacuum lines either (but only do this if you plan on changing the o2 sensors as it will likely cover them in carbon from the heads / valves and destroy them)
04-05-2007 03:38 AM
Joes change plugs,air filter,gas filter,oil and oil filter..as far as a main seal don't fret.there is a product out every auto store sells about $7.00 per can replaces that amount of oil.i have used this product on my 89 Jeep at the time i had 105,000 miles after a week and about 100 miles it no longer leaked..they highly recommended it at Sooper Lube ..i can't remember the brand name but they will know at the parts store it will be fine then..good luck..
04-04-2007 07:29 PM
mikestj replace the main seal,change the oil pump,do a tune up(plugs,wires ect.)check the cat. converter.
04-04-2007 07:23 PM
jpoutlaw I don't know about jeeps but there's probably an oil sending unit. Might be having problems -- Had that problem on an old Ford once.

Seafoam is okay but don't leave it in there too long.
04-04-2007 05:47 PM
Triple88a id search around for seafoam and use that to clean the old gui stuff from your engine..
04-04-2007 07:15 AM
erickpl Same advice you got on JF about the plugs.

Change the wires and plugs, and see how it runs. Then have Autozone check the codes if any show up. Most sensors can be easily replaced (TPS, O2, etc) and can be an easy fix to a pesky problem.

With it having sat for a while, chances you binaryking's assessment is correct - just a lot of crap that is settled in the engine. Another oil change with a VERY GOOD FILTER like a Mobil 1 filter wouldn't hurt and I'd probably change it again very soon.

I'd probably also drain, flush, and refill the radiator.

I'd probably also change the differentials, transmission, and transfer case fluids as a manner of routine. I bet that is all original fluid in there. The 57k isn't nearly as bad as the 10 years of being in there.

This is all basic maintenance that you should be able to perform yourself. You can save serious $$ by doing them too. You learn more about the Jeep, and you know the stuff you are putting in is quality.

As for the leaks, you could fix it by going to bigger tires and regearing - which would lead to new seals being put on.

You may also want to see whether the recent recall had been done to address issues that could case the catalytic to go out or cause any emissions problems. I'm not sure if they would affect how the engine runs, but it is a prudent move either way. Call your local dealer and give them the vin and see if there are any outstanding recalls needing to be done to it. IF/when you take it in, ask about the other issues that you haven't addressed yet.
04-03-2007 11:12 PM
Triple88a
Quote:
Originally Posted by binaryking;
A 97 with only 57K miles is pretty low..
Mine is an 00 with 40k sparkies are the first thing i'd check.. you can tell quite a bit from spark plugs.. cylinder wear.. piston rings, misfires, rich, lean..

http://www.outopia.gr/moto/sparkplug-en.html
04-03-2007 09:57 PM
binaryking Well since it wasn't properly maintained, you should change the plugs and wires before going any further with the sputtering and stalling problem. Had the Jeep been sitting a long time before you bought it? A 97 with only 57K miles is pretty low. You could just be running into all the little issues that you can get when running a vehicle that's been sitting a while.

The oil pressure dropping to zero could be the pump full of all that dirt you mentioned. It could also be a problem with the gauge cluster, but since you said it's running poorly, I would suspect otherwise.

Whether you keep it or not, depends on you. If you didn't pay much for it, then I say fix it and run it. If you paid a nice sum for it, then fix it and run it.

I'm sure others will be along with more advice.
04-03-2007 04:07 PM
scleme1
97 Wrangler SE Problems - Need Some Sound Advice!

If you are reading this, and can offer some advice...THANK YOU!

Here is my situation. I bought a 1997 Jeep Wrangler SE about 2 weeks ago. It only has 57,000 miles on it - which is one of the main reasons I bought it. I brought it home and drove it a few days - only to find out that it seems to have some mechanical problems.

First, the oil was filthy. I had to change the oil twice to get a clean dipstick. Then the front main seal started leaking (just a little). Also, it sputters shifting in the low gears once the engine gets warmed up - like it is missing.

And then over the past couple days, when idling, the oil pressure guage drops to 0, and my "Check Guages" light comes on. Once I let off the clutch and start rolling down the road, the guage is straight up again (I think the reading is 40).

I would like to get a sense of what is going on with this Jeep before I take it to a dealer and drop a bunch of money trying to figure all of this out. Also, I would like to know if this Jeep is safe to drive until I figure out what is going on.

To recap:
• 1997 Jeep Wrangler SE with 57,000 miles.
• Changed oil + filter and it was filthy. Had to change again.
• Front Main seal leaking a few drops of oil per day since oil change.
• Sputters and stalls in low gears once warmed-up.
• Oil pressure drops to 0 when idling, causing "Check Guages" light to come on.

I've had a few guys on other forums tell me to get this Jeep fixed and then resell it. They are saying that a lot of damage has already been done? Any thoughts around this? I really don't want to keep a Jeep that won't ever run right. Thanks in advance for any help you guys can offer, AC.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:39 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC