Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > ticking under the hood

Join Wrangler Forum Today


Thread: ticking under the hood Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-29-2010 11:56 PM
castorj29 My 2008 does that. When i am driving in high gear.And i give it some gas is when i hear it the most.
07-29-2010 11:52 PM
cswusc_03X my tick comes from the camshaft position sensor , but I don't think the 02 has that.
07-29-2010 04:40 PM
hillbilly101 Have an 87 yj that used to do that ended up being the back lifter. seems it worked loose I tightened it back down and bye-bye tick.
07-29-2010 04:35 PM
jwm1986 Sounds like an exhaust leak to me. Be it a loose manifold bolt or possibly a small crack somewhere in the manifold.
07-29-2010 03:48 PM
jwhiz27 What's the best way to diagnose that.
07-29-2010 03:06 PM
flatline lifter or injector. rare case piston slap.
07-29-2010 02:53 PM
jwhiz27
ticking under the hood

Have a ticking noise and I can't tell where it is coming from it goes away once temp hits 210 and stays there. But man its loud at start up. Some days it doesn't happen some days just a bit but yesterday it was really loud since it is intermitent I don't think its a rod. But what else could it be. Oh its an 02 sport with the 4.0 thanks hopefully all you smart people will reply.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:35 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC