Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > no factory a/c but heater does not kick on???

Join Wrangler Forum Today


Thread: no factory a/c but heater does not kick on??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-03-2010 07:00 PM
AvJeep happen to know what fuse # it is?
08-02-2010 09:00 PM
chucky cheese That should be starting with the fuse.
08-02-2010 08:59 PM
chucky cheese As per mister sinister posted check fuse first then move on to switch. To determine if the heater is working you drive at highway speeds with the heat control on and temp lever all the way to low. air will come through the vents forced by highway speeds. As you drive turn the temp control all the way to high and you should feel heat. This will tell you the heater is working . Then all you have to do is troubleshoot the blower staring with the fuse.
08-02-2010 08:51 PM
chucky cheese Does the air blow through the vents or floor vents when the fan control is put at medium or high?
08-02-2010 08:47 PM
AvJeep well nothing turns on is what im saying no heat works in any setting and or the cool air. i mean i dont know where to start i checked the fuse panel under the hood and there is no relay in the A/c spot i dont know if that has anything to do with it cuz there was no a/c to begin with. what do you think is wrong. and its a 2.5 97 tj
08-02-2010 08:28 PM
chucky cheese Sorry just read no factory a/c. But need more info.
08-02-2010 08:27 PM
chucky cheese Give a better description. Does a/c work. if yes then you may have a vacuum or cable problem with the valve that opens the heater hose to the heater core. But not much to go on here.
08-02-2010 07:54 PM
AvJeep ill have to check into those.
08-02-2010 07:50 PM
Mr. Sinister possibly a bad blower motor, switch or fuse. check the fuse first.
08-02-2010 07:43 PM
AvJeep someone please helppppp it will get cold soon and i will be froze in the tj
07-25-2010 11:28 AM
AvJeep
no factory a/c but heater does not kick on???

none of my air cool or hot air doesnt come out or even clicks on i have a 97 tj and has a 2.5 what could this problem be. i took out the whole panel to look at it and doesnt seem to have anything wrong.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:30 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC