Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Help Please! 5-Speed TJ Wrangler Problem: Clutch Engaging Low

Join Wrangler Forum Today


Thread: Help Please! 5-Speed TJ Wrangler Problem: Clutch Engaging Low Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-12-2010 11:11 AM
GoodsOfLiveng Problem Solved, thank you so much to everyone!
08-12-2010 10:50 AM
Indy
Quote:
Originally Posted by GoodsOfLiveng

Pump it with the car on our off?
It doesn't matter.
08-12-2010 10:49 AM
Indy Pump the pedal 20-30 times real fast. Add more oil if needed. Check for any leaks (follow the line from where you put the brake oil in to the bottom of transmission).
08-12-2010 10:44 AM
GoodsOfLiveng
Quote:
Originally Posted by Gate53 View Post
Pump the cluch to the floor for awhile a see if pressure returns.
Pump it with the car on our off?
08-12-2010 10:27 AM
Gate53 Pump the cluch to the floor for awhile a see if pressure returns.
08-12-2010 10:00 AM
GoodsOfLiveng So I added more clutch fluid and it didn't fix the problem. Do I have to let it sit a little bit or should it fix the problem immediately?
08-11-2010 10:07 PM
GoodsOfLiveng Looks like I am very low on clutch fluid! Unfortunately NJ law doesn't let me drive after 11 and neither will my mom so I will have to see if it works tomorrow morning, but I feel much better, I'm pretty sure that was the problem. Thanks a ton for the help Ken Steele I feel 100 times better knowing I will still be able to drive my jeep around and feel awesome.
08-11-2010 09:45 PM
GoodsOfLiveng
Quote:
Originally Posted by Ken Steele View Post
You have a hydraulic clutch. Check the fluid. The clutch master cylinder is under the hood beside the brake booster mounted to the firewall. If the fluid level is good then you may have a bad slave cylinder.
OK, is the brake booster the thing that holds the brake fluid? I found a cap that says "brake fluid" but didn't see anything. Is there a cap on top that says "clutch master cylinder" or anything like? Thanks so much for the help.
08-11-2010 09:22 PM
Ken Steele You have a hydraulic clutch. Check the fluid. The clutch master cylinder is under the hood beside the brake booster mounted to the firewall. If the fluid level is good then you may have a bad slave cylinder.
08-11-2010 09:19 PM
GoodsOfLiveng
Quote:
Originally Posted by banipal19 View Post
Welcome to the addiction!! And it is a Jeep not a car .

Your clutch problem sounds like you are low on clutch fluid. Check that and report here ..
I read online that you have to make sure it's a hydraulic clutch and not a cable clutch? How do I know? Are all Wranglers one way or the other?
08-11-2010 09:17 PM
GoodsOfLiveng OK thanks a lot banipal19, I will try that, if anyone else has any ideals please let me know!
08-11-2010 09:09 PM
Indy Welcome to the addiction!! And it is a Jeep not a car .

Your clutch problem sounds like you are low on clutch fluid. Check that and report here ..
08-11-2010 08:03 PM
GoodsOfLiveng
Help Please! 5-Speed TJ Wrangler Problem: Clutch Engaging Low

Hi everyone,

This morning I got in my beautiful 2001 TJ Wrangler and started the car. I put the clutch all the way in and found I couldnít put the car in reverse, it made a sound as if the clutch wasnít in (almost like a gear grind sound) and I also found I couldnít put it into any gear.

I turned the car off, and then was able to change the gears, so I put it into reverse and backed out. It was very difficult to take out of reverse and impossible to put into first gear, so I turned the car off again and put it into first gear and drove about 200 feet, and I guess it warmed up or something, then I was able to shift gears, but only with great difficulty.

What I realized was that my clutch was engaging at a much lower point than usual, therefore I had to push it in much farther to change the gears, and all the way to the floor was still not quite far enough to get a smooth shift. With the car in first and the clutch all the way to the floor, I only had to lift my foot about half an inch for the car to move forward, and Iím used to it engaging about one-thirds up.

What I then realized thinking back was that a few days ago I noticed that I kept gear-grinding, which was really strange. Within about 20 minutes I gear grinded 4 times, when I hadnít done it in months, and I couldnít understand why that would happen, and now I realize itís because the clutch is engaging lower. Therefore, I am used to it engaging at a different point and Iím lifting it up too high to put the gear in and the gear grinded.

Iím really low on money, and my mom wonít pay for the $80 or so check-up to figure out what is wrong with it, which I know is the best way to go, but I simply donít have the money. If anyone could please help it would be much appreciated. Iím only 17 so I do not know too much about cars.

Thanks a lot

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:13 PM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC