Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Re-wiring 3rd Brake Light. Help

Join Wrangler Forum Today


Thread: Re-wiring 3rd Brake Light. Help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-11-2013 07:38 PM
Water Dog
Quote:
Originally Posted by G-Pur View Post
Hey Ollie,
if you can't get these contacts to work again, you could always try hardwiring the new lights into the right brake light. If you need help, come up to Boston next week, and I'll see what I can do.
You don't want to do this ^^. If you do, every time you use your right turn signal, your center light will blink.
09-11-2013 07:10 PM
tarajunki Hi guys ,anyone know where I can get the black metal bracket that goes on the inside of the tailgate that holds the 3rd brake light pigtail/wires? (3rd picture down).

I just bought a 2000 Wrangler Sport that is missing this..actually the entire 3rd brake light was gone but I just picked up a used light minus the bracket.

I will post pics of my Sport soon. Thanks for any help

--Steve
08-20-2010 04:35 PM
ollie526 Ill let you know if it works
08-20-2010 04:30 PM
ollie526 Thank you all so much for the help. It all makes sense now. Ill do my best to track it down. Then im ordering those led nuts four has.

If its not one project its another with these things!
08-20-2010 03:50 PM
BLACKTOOTHGRIN Make sure to get underneath your Jeep and look up in the wheel well behind the splash gaurd
(or whatever you want to call it)
to make sure the wiring is still there first.
Just so you know that there is something to actually connect the contact pins to.
08-20-2010 03:32 PM
IslandTJ
Quote:
Originally Posted by AzTJ View Post
There are actually 2 little pins that slide into these holes. Let me go get some pictures.

It appears you are correct, the pin electrodes are indeed missing.

The part number from the factory is 04362012 and is called: TERMINAL, CHMSL Contact Button
08-20-2010 03:22 PM
G-Pur Hey Ollie,
if you can't get these contacts to work again, you could always try hardwiring the new lights into the right brake light. If you need help, come up to Boston next week, and I'll see what I can do.
08-20-2010 03:15 PM
AzTJ These are the contacts on the tub and tail gate that complete the circuit.



08-20-2010 02:56 PM
AzTJ There are actually 2 little pins that slide into these holes. Let me go get some pictures.

08-20-2010 02:47 PM
IslandTJ I don't think the wires are cut. Those circular metal plugs are actually contacts. When the rear gate is shut, the electrical connection is complete by means of the gate contact connecting to the body/tub contact when the gate is shut. When the gate's open, so is the circuit.

When the gate's shut, test the connection with a meter by having someone press on the brakes.

The contacts appear to be corroded, an may need to be sanded/cleaned to ensure connectivity.
08-20-2010 01:01 PM
InfernoGirl Maybe this will help... http://www.wranglerforum.com/f5/help...ght-56988.html
08-20-2010 11:03 AM
ollie526 Thanks for the help. I'll try and be more descriptive

In the picture below, you will see how the wire that connected the stock light was cut on both ends. The one next to the door ran through the hole and up to the light. Then the wire splits in two and runs through the bracket and appears to have been cut again.



On the inside of the tub I removed two 'nails' and revealed holes. The other side has them too, so I doubt this is what those two wires plug into.



Basically, what do I plug the 2 wires from the top pic into in the truck to connect it to existing wiring? Does that make sense? Tracking down someone else's electrical is tough when I've never seen the original!
08-20-2010 10:46 AM
InfernoGirl Still not sure I'm getting what you're asking, but after the split they plug into the thingies pictured and the connection is made with the metal pieces inside the tub when the door is closed.
08-20-2010 10:39 AM
ollie526 Actually I got that part. I have the wire that goes through that hole, through and into the inside of the door and then it splits into 2 pieces. But for me then it is cut and doesn't go anywhere. Where does that split piece connect to the brake electrical?
08-20-2010 10:37 AM
InfernoGirl Not sure I understand completely what you're asking but I'll try to help.... The wires run through a hole in the tub I filled mine with a plug from inside when I removed them. You shouldn't need to take anything else apart. Let me see if my pic will help. There's a hole where the circle is, that's where the wires go thru the tub.
08-20-2010 10:08 AM
ollie526
Re-wiring 3rd Brake Light. Help

I got my 99 used and the previous owner cut the wires to the 3rd brake light. I took a look at the wiring and it under the removable plastic piece it looks like this:



He did a clean cut and I have the stock 3rd brake light with the wire, but as you can see he cut it just before it splits into two and didn't leave any wire hanging from the tub. My question is, where did those 2 wires run into? Did they go into those rubber holes in the back of the tub, and if so, do I need to take the tub apart to get to them again? I assume I need to tap into some wires to rig up a new light, but right now it looks like I'm out of luck...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC