Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 2006 Wrangler No crank

Join Wrangler Forum Today


Thread: 2006 Wrangler No crank Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-21-2010 05:53 AM
Sticks
Quote:
Originally Posted by krc57 View Post
Drove down to Corpus after daughter called with Jeep problem and ended up jumping solenoid to get it started. After it was started it was obvious car was stuck in reverse and not responding to daughter moving shift selector. ..
I'll bet that was a wild engine start..."Hey, where you goin'? Get back here." (speaking to the jeep)
08-21-2010 12:32 AM
krc57
Found problem all fixed

Drove down to Corpus after daughter called with Jeep problem and ended up jumping solenoid to get it started. After it was started it was obvious car was stuck in reverse and not responding to daughter moving shift selector. Bingo! crawled underneath and found shift cable unhooked and teflon insert gone. Called dealer complete cable purchase required for $24, no biggie. Installed myself in 45 minutes in hotel parking lot. After speaking to dealer tech he said this is becoming common problem and even showed me one he replaced that day. Thanks for all the helpful suggestions.
08-20-2010 03:48 AM
Sticks Starter relay, starter solenoid, could still be a NSS, possible ignition switch.

This is all presuming that the battery checks out good, and you have good connections.
08-19-2010 10:04 PM
JDsDream I'd be willing to bet that it is your battery. Pull the cables and clean the terminals and the connectors with a wire brush. Make sure to remove any and all corrosion. Any corrosion no matter how insignificant it may seem will cause your battery to drain. It will hold enough power for lights and guages, but not enough for the starter. You may want to take the battery to autozone and have them test it. When you re-attach the cables make sure that they are tight. You should not be able to move them at all. This is pretty common. There is no warning. Works one minute, gone the next.
08-19-2010 09:36 PM
RockEasy How many miles on your unlimited?
08-19-2010 04:19 AM
Poorshab Check plugs and wires. Post this in a proper section for better results?
08-18-2010 11:26 PM
krc57
2006 Wrangler No crank

New to Forum and have 2006 Wrangler Unlimited 6 cyl that I drove to store ran in and came out and no crank. All lights were working dash gauges all work fine. Tried nuetral and moving shift to check NSS and still nothing. Jump did not work either? Any ideas? Jeep is an automatic too

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC