Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > shimmy

Join Wrangler Forum Today


Thread: shimmy Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-20-2007 10:05 AM
mrbigjeep awesome thanks guys!!! i knew a tcase drop would fix it...binary king, how many washers did you use??

4point...yeah the tailpipe also shakes on mine...it doesn't hit anything but if you look from the back while takin off it shakes like crazy just like the shifter...
04-20-2007 05:24 AM
krankieone I've got a 1" TC drop which I'm trying to get rid of ASAP as I always seem to get hung up on the TC skid The first plan is to try a 1" motor mount lift and when funds allow SYE combined with a custom (by me) low profile skid for even better clearance
04-19-2007 11:37 PM
AzTJ Must be different for a stick then... but no vibes in my MJ with a 3"
04-19-2007 11:23 PM
binaryking It's drive line vibes. I had the same issue after doing a 2.5 inch suspension lift. A couple washers under the transfer case later and all is well.
04-19-2007 11:18 PM
4point Spacing the TC down will fix this. My father in laws jeep required about 5/8" to cure it. His was shaking so bad that the tail pipe was banging against the draw bar for his hitch.
04-19-2007 11:07 PM
AzTJ
Quote:
Originally Posted by bigjeep View Post
so its a huge coincidence that it didn't start shaking until after the lift? i drive in the garage with the shifter not shaking, i come out lifted and it shakes...

its a freakin 06 and i already have a bad mount? how can i check the tranny mount?
I could be - ROCKCRAWLER.com - How to replace a Jeep Wrangler (TJ) Transmission Mount - but it sounds more like a broken mount than driveline vibes.
04-19-2007 10:48 PM
sidedrifter I put a ProComp 2" springs and shocks and I have no vibs at all.
04-19-2007 10:47 PM
mrbigjeep
Quote:
Originally Posted by AzTJ View Post
BigJeep - you just have a 2" bb right? I doub't it would be drive line vibes. Vibes usually feel like driving down a dirt road with a bit of a washboard. My guess is its a worn tranny mount.
so its a huge coincidence that it didn't start shaking until after the lift? i drive in the garage with the shifter not shaking, i come out lifted and it shakes...

its a freakin 06 and i already have a bad mount? how can i check the tranny mount?

goodlife, i'll let ya know if the tcase drop fixes it.
04-19-2007 10:38 PM
NalinMFG i have the same problem- i also have a 2" BB, but i had the shaking before it.... dosent bother me enough to do anthing
04-19-2007 10:14 PM
GoodLife Let me know if the tcase drop fixes it. That's the only issue I have from my lift so I was not planing to drop the tcase, but if it fixes yours, I'll do the same.
04-19-2007 10:12 PM
AzTJ BigJeep - you just have a 2" bb right? I doub't it would be drive line vibes. Vibes usually feel like driving down a dirt road with a bit of a washboard. My guess is its a worn tranny mount.
04-19-2007 09:53 PM
mrbigjeep yes mine is doing the same thing...it didn't do it until right after i installed the lift. i know for sure it is not a bad mount....Jerry Bransford gave me the same response on the bad mount also though...im gonna see if the tcase drop solves it...i know someone else had the same problem and i think they said it was gone after the tcase drop
04-19-2007 06:43 PM
GoodLife I just did a BB this past weekend and noticed my shifter doing the same thing. Only happens when taking off from a dead stop. It doesn't happen any other time.

Is that the same thing yours is doing?

I'm thinking driveline vibes, because I know I don't have a bad mount.
04-19-2007 04:04 PM
1BLKJP
Quote:
Originally Posted by sidedrifter View Post
Sounds more like a broken or bad motor mount.
Yup, or a thrashed tranny mount.
04-19-2007 03:12 PM
sidedrifter Sounds more like a broken or bad motor mount.
04-19-2007 02:05 PM
mrbigjeep
shimmy

i think i have a shimmy when i take off from a stop...the shifter will shake violently side to side until i let out the clutch...the rear tail pipe does just like the shifter and shakes side to side until the clutch is let out...does this sound like driveline vibes or what?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC