Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > broke the WF App

Join Wrangler Forum Today


Thread: broke the WF App Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-19-2010 09:41 PM
moscoeb
Quote:
Originally Posted by spideyjeep
I don't see this app in the App Store...?
I believe you go to www.wranglerforum.com on your iPhone and it should ask if you want to download the app.
11-19-2010 05:50 PM
spideyjeep I don't see this app in the App Store...?
11-18-2010 04:29 PM
moscoeb Seems I can't get the subscribed thread notifications to go away now either. I have to unsubscribe from the thread for it to disappear. However there are some I would like to remain notified too IF there is a new post.
08-27-2010 10:54 AM
GroundHawg oh well it's no thing. I'll just need to update to the current software I guess. I was just curious if there was a quick fix. besides, I only have push for a month anyway
08-27-2010 10:53 AM
GroundHawg I just tried it. it didn't work
08-27-2010 10:10 AM
ParaCAD
Quote:
Originally Posted by GroundHawg View Post
they're supposed to clear. the WF app is the only program on my iPhone that doesn't clear it's badges when they've been read. it kind of eliminates the function of being alerted in the first place
go to the WF app and click the Mark all as red...i think there's an option for that, right?

I now have the Evo, soooooo...lol


*cough* waiting on the Android WF app *cough*
08-27-2010 09:51 AM
GroundHawg
Quote:
Originally Posted by QtMcShorty
FYI this doesn't effect your phone AT ALL.........If you saw all the "RED" numbers on my phone, you might slip into cardiac arrest.
ALL the red numbers are just notifications of anyone that has responded to any posts that you started or posted in, they will eventually go away, but I ALWAYS have them on WF and FB.
I am so confused as why you are worried about it??
they're supposed to clear. the WF app is the only program on my iPhone that doesn't clear it's badges when they've been read. it kind of eliminates the function of being alerted in the first place
08-27-2010 09:38 AM
ParaCAD i've had that happen with other apps...its possibly an iphone thing....should fix it self...
08-27-2010 09:33 AM
QtMcShorty FYI this doesn't effect your phone AT ALL.........If you saw all the "RED" numbers on my phone, you might slip into cardiac arrest.
ALL the red numbers are just notifications of anyone that has responded to any posts that you started or posted in, they will eventually go away, but I ALWAYS have them on WF and FB.
I am so confused as why you are worried about it??
08-27-2010 09:21 AM
GroundHawg
Quote:
Originally Posted by jgano23

they are going to fix the iphone software, eh? that must mean that they are switching the phone's service provider.
lol seriously. you just got a new Droid didn't you? how you likin' it so far. I'm considering a Droid next summer when my contract expires if Verizon keeps that unlimited data deal going.
08-27-2010 07:27 AM
jgano23
Quote:
Originally Posted by Andy R View Post
I got word from the App developer that they were going to try and repair some issue that were related to older versions of the iPhone software. I am not sure if this is related but an update should be out soon so lets see if that fixes it.
they are going to fix the iphone software, eh? that must mean that they are switching the phone's service provider.
08-27-2010 06:16 AM
GroundHawg
Quote:
Originally Posted by Andy R
I got word from the App developer that they were going to try and repair some issue that were related to older versions of the iPhone software. I am not sure if this is related but an update should be out soon so lets see if that fixes it.
ahhh this might be what they're talking about. I'm running 4.0 still and I believe Apple is on 4.0.2 so I'm 2 updates behind.

Quote:
Originally Posted by Jkw
Have you tried hitting the button on the right top corner and then hit mark all as read? That might do it
yeah I tried that. thing is I'm not even subscribed to the thread anymore the icon is just sitting there with a red "1" next to it like I have an unread message. I might have something to do with Forum Runner's push service. of all the apps I've ever had, only 1 has been able to get push to work correctly on a consistent basis. I guess it's difficult.

thanks everyone
08-26-2010 08:41 PM
Jkw Have you tried hitting the button on the right top corner and then hit mark all as read? That might do it
08-26-2010 08:36 PM
Andy R I got word from the App developer that they were going to try and repair some issue that were related to older versions of the iPhone software. I am not sure if this is related but an update should be out soon so lets see if that fixes it.
08-26-2010 06:21 PM
Janet H Thanks for the report - we'll look in to it.
08-26-2010 10:48 AM
GroundHawg
broke the WF App

i think I broke my forum app on the iphone. I received a push notification of a thread I was subscribed to. I opened the app, viewed the thread, then closed the app. however, I still have the number badge next to the app's icon.

I can't get it to leave I've unsubscribed from the thread, reinstalled the program, rebooted my phone, shut off notifications, flipped em' back on, swore at it, tried logging out...what gives? it's really f'ing up my program here and driving me crazy.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:01 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC