Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Need help asap!!!!!

Join Wrangler Forum Today


Thread: Need help asap!!!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-28-2010 12:46 PM
dcopsutton Well I ended up filling up with super two days ago and the tapping has quieted down almost to the point that you can't hear it anymore. Any ideas of what it could be now? I'm going to continue using super obviously.
08-25-2010 12:27 PM
Artlugo This happen to me in a diffrent car and it was a tapping comingfrom that transmision . It ended out being the fly wheel it had a hairline crack in it. We could barely see it. Hope this is a possibility.
08-25-2010 10:43 AM
jeepjones I'm just taking a guess, Cracked exhaust manifold. When mine was cracked it sounded like it was coming from the transmission like yours is, cracked exhaust manifolds are very common on TJ's.
08-25-2010 10:20 AM
dcopsutton Ok so I removed the valve cover yesterday. The rockers had movement side to side but not up and down. No metal shavings and the lifters look fine. Keep them coming........please!!
08-21-2010 05:17 PM
dcopsutton Anyone........?
08-19-2010 08:42 PM
monkeee2002 Here is Dcopsutton's audio file
(FYI: It's zShare, so it will make you download it to listen to it)
08-19-2010 02:19 PM
dcopsutton
Quote:
Originally Posted by 97'wrangler View Post
If you haven't figured out the problem yet, just the lifters. I just had to replace mine because 1 went bad and was tapping and was getting annoying.
Sorry last post for how much did it cost was for this quote.
08-19-2010 02:08 PM
dcopsutton
Quote:
Originally Posted by Gee oh Dee View Post
Take it back to them. Ask for help anyway. If you've had it 4 days the problem was there when they sold it.
How much did that cost?
08-19-2010 02:06 PM
dcopsutton
Quote:
Originally Posted by LIVE TO JEEP,JEEP TO LIVE View Post
not to be a debby downer but my tranny made that noise in drive, neutral, park....it didn't matter. The only time it stopped was when I turned it off, and actually it wouldn't start again until i put it in drive then started banging again. sorry fellow jeep brother
Quote:
Originally Posted by Gee oh Dee View Post
Take it back to them. Ask for help anyway. If you've had it 4 days the problem was there when they sold it.
I would but its 4 1/2 hours away.
08-19-2010 01:43 PM
Wench could be you back (closest to the firewall) lifters ticking. Thats pretty normal in a 4.0L

You can take the stethoscope and put it on the rear of the valve cover...or you can take the cover off and put the steth directly on each bolt that holds the rocker arms on...If you arent sure its the lifters...i wouldnt recommend option 2. You will lose some oil but your valve gasket IS re-useable...
08-19-2010 01:41 PM
97'wrangler If you haven't figured out the problem yet, just the lifters. I just had to replace mine because 1 went bad and was tapping and was getting annoying.
08-19-2010 01:27 PM
Gee oh Dee Take it back to them. Ask for help anyway. If you've had it 4 days the problem was there when they sold it.
08-19-2010 01:23 PM
dcopsutton Well it was a dealer but no warrantee. Small used car place :-(
08-19-2010 01:21 PM
Gee oh Dee Private party or Dealer sale?
08-19-2010 01:14 PM
dcopsutton
Quote:
Originally Posted by LIVE TO JEEP,JEEP TO LIVE View Post
not to be a debby downer but my tranny made that noise in drive, neutral, park....it didn't matter. The only time it stopped was when I turned it off, and actually it wouldn't start again until i put it in drive then started banging again. sorry fellow jeep brother
It's ok I'm just really pissed right now. I just bought it 4 days ago!!!!! I can't get the photobucket to work on the audio file either. Anyone have any more suggestions on how to upload the audio file?
08-19-2010 01:09 PM
LIVE TO JEEP,JEEP TO LIVE
Quote:
Originally Posted by dcopsutton View Post
Oh thanks!! Way to make me feel great lol. I'm not at home so I'll have to check it tom. I hope to god its not my tranny. Like I said before it makes the sound without the trans engaged so I don't think its that but then again I'm not a mechanic.
not to be a debby downer but my tranny made that noise in drive, neutral, park....it didn't matter. The only time it stopped was when I turned it off, and actually it wouldn't start again until i put it in drive then started banging again. sorry fellow jeep brother
08-19-2010 01:05 PM
Bryanherron Sorry, I have nothing to add, but am curious as to the outcome.
08-19-2010 01:01 PM
dcopsutton
Quote:
Originally Posted by 4Jeepn View Post
see if you can upload the file to photobucket or the like then link to it.
I'll try, haven't had much luck with photobucket for pics but I'll give it a shot.
08-19-2010 01:00 PM
dcopsutton Its a m4a file and it will not let me add it as an attachment. Can anyone tell me how to post this audio clip? I tried renaming it from Memo.m4a to Memo.jpeg and it wouldn't work either.
08-19-2010 12:59 PM
4Jeepn see if you can upload the file to photobucket or the like then link to it.
08-19-2010 12:43 PM
dcopsutton Ok I ran home and made an audio recording on my iphone. I'm not sure how to post the clip but I can email it to anyone that could listen to it. May help.
08-19-2010 12:32 PM
dcopsutton
Quote:
Originally Posted by LIVE TO JEEP,JEEP TO LIVE View Post
Check your transmission fluid level. My 97 made the same noise and it was low, shortly after I topped it off my tranny died. Wouldn't move a fly in a stiff wind. It sounded like it was a lifter knocking at first. I know the sound well, and it probably wont end pretty. Good luck!
Oh thanks!! Way to make me feel great lol. I'm not at home so I'll have to check it tom. I hope to god its not my tranny. Like I said before it makes the sound without the trans engaged so I don't think its that but then again I'm not a mechanic.
08-19-2010 12:23 PM
lancetkenyon Do you have a midget with a hammer stuck under your rig?

Seriously, if it gets louder but not faster when you rev the engine but not moving, I would say it is not the motor. Does it get louder AND faster when you are in gear and accelerate? If not, you have a gremlin, because any change in RPM with ANYTHING should make a sound faster, not just louder.
08-19-2010 12:21 PM
LIVE TO JEEP,JEEP TO LIVE Check your transmission fluid level. My 97 made the same noise and it was low, shortly after I topped it off my tranny died. Wouldn't move a fly in a stiff wind. It sounded like it was a lifter knocking at first. I know the sound well, and it probably wont end pretty. Good luck!
08-19-2010 12:10 PM
dcopsutton Idk I'm not sure what that sounds like. I wish I could figure out how to post a sound clip. It was so bad yesterday you could hear it with the windows up. Sometimes its worse than others. This morning it was hard to hear.
08-19-2010 12:05 PM
Gee oh Dee Are you sure you aren't hearing your injectors pulsing?
08-19-2010 11:59 AM
dcopsutton
Quote:
Originally Posted by meyers
If the tap increases as your revs increase in neutral, then it isn't your transmission. Have you checked the fan for cracks, or maybe the belt to make sure the edges aren't frayed, and as the RPMs increase it inst slapping on something. Watch the engine while somebody else revs the engine you may see something that way.
It doesn't get faster it just gets louder when you rev the engine. Belts, fan, etc are fine. Nothing hitting the fan either.
08-19-2010 11:48 AM
meyers If the tap increases as your revs increase in neutral, then it isn't your transmission. Have you checked the fan for cracks, or maybe the belt to make sure the edges aren't frayed, and as the RPMs increase it inst slapping on something. Watch the engine while somebody else revs the engine you may see something that way.
08-19-2010 11:46 AM
mrcarcrazy A tap from the transmission? I've heard of rattles, grinds, etc. but never taps.
08-19-2010 11:38 AM
dcopsutton
Need help asap!!!!!

Hello,

Ok I bought a 2005 wrangler x,6 speed,4.0, with 49k on it. I have noticed a tapping coming from well, I'm not sure. Its a fast tapping kind of like a fan hitting a piece of plastic. I figured it was either an exhaust leak or a valve tap and have had 3 mechanics listen to it and all advised the same. Well today I took it to mechanic number 4 who put it up on a lift. He said that he used a stethoscope and found the tapping to be coming from the transmition. I'm not a mechanic but I have some mechanical knowledge. I asked the mechanic how it would be coming from the transmition when its not even in gear. He said " idk but thats where its coming from." I can rev the engine to better hear the tap and slowly push in the clutch and it never goes away. I really need some advise, thanks ahead of time.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:44 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC