Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Head gasket again? Help

Join Wrangler Forum Today


Thread: Head gasket again? Help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-14-2010 10:05 PM
Fweaky
Quote:
Originally Posted by DevilDogDoc View Post
Rad cap may not be sealing. It needs the seal to draw in and puke back into the overflow.
x2 change out the cap. Then go from there.
09-14-2010 03:42 PM
bc40ton If I cant find my rad pressure tester for a leak down test I might take it to someone for the carbon test. Cant wait for and lengthy delays cause its a DD. I did have the rad topped up full and the overflow at the proper level. Cap doesnt leak, but that doesnt mean its not defective. Seals look fine but it is cheap to replace. It says 18lbs on cap, is that proper? Thanks for the link.
09-14-2010 03:03 PM
Mr. Sinister to further devildogdoc, if the puke tank isn't sealed properly, it's pulling coolant from the radiator and not putting it back. could be why the radiator is low but the overflow is fine. if it's sealed properly, the overflow will show as being low before the radiator will if there were a leak.
09-14-2010 03:01 PM
meyers
Quote:
Originally Posted by bc40ton View Post
Overflow line is in good shape and tight on both ends. Also my comp tester wont fit down in the plug hole cause its a tight fit and has both sizes on the end (to big). I believe the dealers have a carbon tester for the coolant to check for combustion gases. Anyone ever had this done? Cost? Only a couple family gas stations in area and 1 dealer about 10mi away. I pretty much figure its internal. No visible leaks, no coolant in the oil. So it has to be going through the cylinder(s) and out the pipe right?
Yeah it draws vapors from the radiator up through a liquid if there are hydrocarbons present it turns the blue liquid a different color. here is a link to one to give you an idea

Amazon.com: Combustion Leak Detector: Automotive
09-14-2010 02:52 PM
DevilDogDoc Rad cap may not be sealing. It needs the seal to draw in and puke back into the overflow.
09-14-2010 02:00 PM
bc40ton Overflow line is in good shape and tight on both ends. Also my comp tester wont fit down in the plug hole cause its a tight fit and has both sizes on the end (to big). I believe the dealers have a carbon tester for the coolant to check for combustion gases. Anyone ever had this done? Cost? Only a couple family gas stations in area and 1 dealer about 10mi away. I pretty much figure its internal. No visible leaks, no coolant in the oil. So it has to be going through the cylinder(s) and out the pipe right?
09-14-2010 01:18 PM
KCrisp The overflow line to the expansion tank is in good shape and the clamps are fine? If not the coolant can expand and be lost and then air sucks back in. You'd get a smell from that.
09-14-2010 12:47 PM
tailhole there is a pump that will put air pressure in. Take out the sparkplugs out and (might it sit a min) turn it over. water should come out. It wont tell you if its the gasket or a cracked head tho.
09-14-2010 12:38 PM
bc40ton Well when I said the rad was low I didnt mean dry, I just couldnt see the level cause the top was empty. It took about a quart or so to bring it up. NO water in oil. Oil is clear and clean (about 1k). Freeze plugs, they look a little rusty but NO weeping, wetness or staining underneath them. I will keep that in mind for replacement. No leaks, oil or water anywhere on and around the engine. Heat blows hot! The vapor cloud exiting the tailpipe looked bigger than usual. Faint smell of antifreeze once in a while. No specific time. I did try to smell the exhaust from a distance this morning but not sure if I caught any antifreeze smell. Pressure in the system, yes it does hold pressure. How much, hard to describe. I was wondering why it didnt pull the fluid from the overflow tank back in. Could that also mean there is an air brake so no vacuum available to pull the fluid back in? Thanks all for your help so far.
09-14-2010 12:00 PM
Fweaky Check your freeze plugs as well. Did you have pressure on the system?
09-14-2010 11:54 AM
mrcarcrazy Does the exhaust smell like coolant? sounds like its a big problem where ever it is, that much coolant shouldn't go missing w/o leaving a sign... If you haven't noticed any puddles under the jeep and you are 1/2 way observant then its most likely getting burned(or attempting to get burned) via the headgasket. Coolant in the oil is something to look into, but you could only get so much before it either blew the engine or started burping out out of everywhere.
09-14-2010 11:40 AM
Mr. Sinister I'd suspect a leak more than a head gasket. If the radiator was dry, all that coolant had to go somewhere. Have you pulled the dipstick and checked for coolant in the oil? That much coolant disappearing probably would have broken something internally by now if it was in the crankcase. Check your freeze plugs, water pump, hoses and all around the head for leaks. Does your heat work?
09-14-2010 11:30 AM
bc40ton
Head gasket again? Help

Bought this 97 TJ 2.5 auto, 144k 4 weeks ago. Runs good, a little rough at first startup in morning and after stopping for an hr or so. I have been smelling antifreeze lately. Been keeping my eye on the overflow bottle, no change in level. This morning I noticed a larger than usual steam vapor trail out the tailpipe upon first start of the morning. Got to work and overflow was still full, so I popped the rad cap off. No coolant to be seen. So I dumped the coolant that was in the overflow in to the rad and it used pretty much all of it 1 1/2qt maybe. When I first got Jeep the coolant was full but I did add more 2 weeks after, maybe air in system I thought. But thinking back, I believe it is losing it somewhere. When it cools I will remove plugs and look for a difference. If one is clean and white, might that be the culprit cyl? Does this sound like a head gasket? I found paperwork dated 1-28-10. PO had new head gasket, 1 exh valve replaced, seats/valves cut, head resurfaced, and new head bolts all done for $1072. Now I got another head gasket bad?? WTF--- Any ideas are apprecieated!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:06 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC