Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > site locking up FREQUENTLY

Join Wrangler Forum Today


Thread: site locking up FREQUENTLY Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-21-2010 11:03 AM
Vroooom I also have firefox and safari on my computer. I'll try those to see if the problems exists outside of IE8
09-21-2010 10:59 AM
jgano23
Quote:
Originally Posted by Walkingstick View Post
Every now and then WF crashes on my iphone
that's because it's an iPhone
09-21-2010 10:59 AM
Walkingstick Every now and then WF crashes on my iphone
09-21-2010 10:51 AM
Janet H You might try downloading Firefox and see if the problem goes away...
09-21-2010 09:37 AM
Vroooom Ie8
09-21-2010 09:33 AM
ParaCAD
Quote:
Originally Posted by stangfreak View Post
i've never had this problem
+1

No Issues here...In Google Chrome (Its Fast)

EDIT: what browsers?
09-21-2010 09:32 AM
Ibuildembig Mine has done it once from here today and once last night at home
09-21-2010 09:31 AM
Vroooom Yup, I cleared out the cookies (they were yummy)
I cleaned out the cache (not on my Jeep this time)
I rebooted several times (my other ones were muddy)
I talked nice to it (even used a breath mint)
I stroked it gently (the computer)
I ran speed checks on my connection (almost got a citation)
I ran diagnostics on my computer (love playing doctor)
I only have this problem on THIS forum, and its been happening for over a week.
Just something to make me scratch my nogg'n I reckon.
09-21-2010 09:24 AM
stangfreak i've never had this problem
09-21-2010 12:26 AM
amy Don't know if it would help but, have you tried clearing your cookies?
09-20-2010 10:58 AM
Vroooom
site locking up FREQUENTLY

Howdy, techies.
I'm having a couple of issues with the WF site
When I'm typing a message, the site locks up FREQUENTLY and takes several seconds to resume. The text on screen does eventually catch up with where it should be. THis wouldnt be a problem if it only happened a couple of times but it happens CONSTANTLY. so far, eight times during THIS one message. It has taken me 5 minutes to get this far.
I dont have this problem on other forums that I participate in. I didnt have Im running win7 Enterprise, IE8 2ghz with 3gb ram on a 7mbps cable internet connection. all properly updated. I dont bog-down on anything else.
Thoughts?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:11 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC