Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Cold Start Problem Still

Join Wrangler Forum Today


Thread: Cold Start Problem Still Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-28-2010 01:06 AM
Fofo My 04 rubicon has done it since it was new. However mine gets worse when it's hot out. How cold is it where your at?
09-27-2010 06:34 PM
motomc1
Thks. I actually cleaned the TB well when I had the hose off. nt

nt
09-27-2010 01:30 PM
p1zzaman I had a similar problem with my last truck, and it turned out to simply be a dirty throttle body. Maybe give that a look?
09-27-2010 01:23 PM
motomc1
Cold Start Problem Still

I still have have an existing small problem with my 2004 TJ 6cyl Auto (only 67k). When I first start it in the morning the jeep jumps to 1400 rpm and immediately drops to 800 rpm for 3 or 4 seconds (running rough) and levels at 1100 smooth while warming up. Only happens first start of the day. I believe it will get worse with colder weather approaching. I have replaced the TPS sensor, plugs and the IAC was spotless. Any ideas? thks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:30 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC