Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Stuck in Park - Automatic Transmission

Join Wrangler Forum Today


Thread: Stuck in Park - Automatic Transmission Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-08-2014 03:14 AM
Barazi Hey guys, i have Sahara 2008 automatic and gear is not shifting to D!!
It shows on N but the gear is on P although car is running nice and everything is working. It happened when after reversing, i tried to put it back on D but i felt like it was loose and i went straight to P but it never moved since then.

I removed the gear case and tried pulling the black rod real hard twice but i was really scared it would break! HELP GUYS!!!!! It worked with everyone and i dont understand why its not working with me! Thanks
02-04-2014 11:06 PM
TJDave You did it right. The lower piece does not come out. As long as you can shift in and out of park, and into 1st, you're good to go.
02-04-2014 10:54 PM
ka9p This thread really helped out on a cold dark snowy night here.

Mine broke at 4 beads too - my question is was I supposed to try to get the lower broken piece out (if that's even possible before I made the rod, or just make it the right length to push on the broken piece still in the shaft?

It works fine that way using 4.5 inches of orange fiberglass driveway marker rod after filing the top end a bit smaller to fit the recess in the T handle, but wondered if I really should have tried to get it all out first, if that's even possible.

Thanks, Scott
09-15-2013 08:56 AM
UnlimitedLJ04 yup....the chopstick mod actually works perfectly.

I bought a used shifter assembly from a local junkyard for almost the same price as a new assembly (rip off!). It also broke within a few months. I've now got 2 shifter assemblies, both have been fixed with the chopstick mod, one is obviously installed in the Jeep - and has been working for years.
09-14-2013 09:35 PM
14rush Thank god for this forum. I am new to the Jeep family and my jeep just broke in 2 places. The linkage fell apart, fixed that still wouldn't go into park. Learned about the push pin thing and replaced with chopstick, all works great. Cost of repair??? FREE!!! The best kind! Time to go play. Thanks for the info.
09-28-2010 10:39 PM
TJDave I used the chopstick trick over three years ago on my 04 auto. Has been working like a champ ever since. I carry spares, but have never needed to use them.....they are still in their paper wrapper!
09-28-2010 09:46 PM
Fofo Mine broke after only 50k and I just removed it and make sure not to bump my shift lever. Kinda nice after I got used to it on the trail because you don't have to push the button to shift to first or reverse.
09-28-2010 01:55 PM
Jerry Bransford
Quote:
Originally Posted by Atthehop View Post
Yes, the good old 5,000 year old chopstick. Where would the world be without the good old chinese. Believe me I am 100%.
My wife & I like to frequent our local Chinese restaurant. What's funny is that after 22 years of trying, I can't get her to even try to eat with chopsticks. I'm not great with them but I'm competent.. at least I can easily finish my bowl of rice with chopsticks.
09-28-2010 01:48 PM
Atthehop
Quote:
Originally Posted by Alaska TJ View Post
Okay, just followed the link provided above and can see that mine plastic linkage piece (with the beads) is indeed broken as well. When I pull mine out, it only has 4 balls showing. I wonder why they manufacture it with 5 weakened "joints" that seem to be designed to fail. Anyhow, it looks like I'll use a plastic coat hanger or a chopstick to repair it since it looks like a new shifter handle is NOT the problem and is this broken plastic piece.

Just for any future readers, it appears that the broken plastic rod can only be replaced by replacing the entire "linkage housing" (this is what my dealer called it) at a cost of $196. Otherwise, the plastic coat hanger or chopstick looks like a fine option to me. Thanks everybody!
Yes, the good old 5,000 year old chopstick. Where would the world be without the good old chinese. Believe me I am 100%.
09-28-2010 01:46 PM
Jerry Bransford Those balls are there to make the shift rod flexible and help reduce friction for easier shifter unlocking. That said, it's still not a good design. I'd contact the various Jeep junkyards like Davey's who should have old shift mechanisms coming out their ears they can pull the shift rod out of... if they will at all since they likely would rather sell the entire shifter.
09-28-2010 01:42 PM
Alaska TJ Okay, just followed the link provided above and can see that mine plastic linkage piece (with the beads) is indeed broken as well. When I pull mine out, it only has 4 balls showing. I wonder why they manufacture it with 5 weakened "joints" that seem to be designed to fail. Anyhow, it looks like I'll use a plastic coat hanger or a chopstick to repair it since it looks like a new shifter handle is NOT the problem and is this broken plastic piece.

Just for any future readers, it appears that the broken plastic rod can only be replaced by replacing the entire "linkage housing" (this is what my dealer called it) at a cost of $196. Otherwise, the plastic coat hanger or chopstick looks like a fine option to me. Thanks everybody!
09-28-2010 01:28 PM
Alaska TJ Quick update...

I just removed the shift handle t-grip. [Pushed in the button as far as it would go (not sure if that was necessary) and pulled straight up with a bit of force. It came up on 3rd attempt and is just held on via friction. It pulls up with relative ease after first removal). I couldn't shift with it installed, but if I use my hand to push the plastic piece that the handle pushes on, I can shift without a problem. So it appears that it is a broken shifter handle (proper term = billet?). Dealer charges $36 unless I want an aftermarket replacement.
09-28-2010 01:14 PM
Neil F. Can't shift into Park or 1st Gear - JeepForum.com
09-28-2010 12:59 PM
Jerry Bransford It is very likely nothing serious, the usual cause for that issue is a broken plastic push rod that is inside the vertical part of the shifter itself. The top button pushes a cam sideways that pushes down on the plastic shift rod that unlocks the shifter.

The shift rod is easily replaced. The 'T' top of the shifter is removed by pulling HARD straight up on it. No screws, pins, bolts, etc. hold it, it just has a very tight friction fit. Once the handle is off, the white plastic (nylon actually I think) push rod is right there and you can see then if it is broken. Some claim to have even used a plastic chop stick to replace theirs.
09-28-2010 12:51 PM
Alaska TJ
Stuck in Park - Automatic Transmission

Okay, so this morning I drove my Jeep to work and put it in park. Seconds later my gal jumps in the driver seat and the Jeep won't move out of park.

I discover that if I take off the shift cover (cover that reads P R N D 2 1), I can still push the pin downward and I am able to shift into gear (with foot on the break and pushing in the shift button on the shift handle T-grip).

So it appears that the shifting mechanism has a problem. It looks like others have repaired it by replacing the shift handle or by using a dowel rod. I need to take off my shift handle T-grip to see if the components are broke on the inside. Is that the only thing that could be wrong, or is it possible that the linkage housing has a problem? Thoughts?

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:25 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC