Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 91 4.0 cranks, has spark and fuel but won't start

Join Wrangler Forum Today


Thread: 91 4.0 cranks, has spark and fuel but won't start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-01-2010 07:02 PM
Jetswrestler I just got it and the original engine had problems, when I took it apart there was gouges on the cylinder walls in the 1 and 5 cylinders.. I got a new engine an put it in and originally the 1 and 5 cylinders were not sparking.. I used the new block and head from the new engine everything else from the old, I am not sure what is causing the same cylinders not to spark tho... I changed the cap and rotor and the it didn't help, could I have a bad distributor? The spark is intermittent, I'm getting it on and off so I'm not really sure
10-01-2010 02:58 PM
Garyk Is this problem new? did you do anything prior to the problem like change the distributor or wires?
10-01-2010 02:52 PM
Jetswrestler
91 4.0 cranks, has spark and fuel but won't start

Originally I wasn't getting spark so I changed the cap and rotor, seems to be getting spark but won't start, could it be the cps? I checked it and it seems to be ok but I'm not sure what it could be at this point... Thanks in advance

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC