Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > First Time Wrangler Owner

Join Wrangler Forum Today


Thread: First Time Wrangler Owner Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-25-2010 11:45 AM
gfarris I was out doin my first test run when it happened, went from 4H to 4L when I dropped the cluth and started out. Right after that heard a loud metalic pop and just rear wheels. CHecked drive shaft and all was intact. Started reading about the switch and began to wonder. Once again when is it engaged?
10-25-2010 11:41 AM
gfarris Sorry I haven't been on in a while got hurt at work. What is happening is...I can gear in to 4h and noticed that the drive shaft to the front axle feels engaged, in 2H its free wheeling. Does the vaccum swtch come in to play when??
10-19-2010 06:35 AM
mcgyver1467
Quote:
Originally Posted by gfarris View Post
go out 4 Whelling the first time and did something, and 4 Weel won't engage!
Welcome from South Carolina. Give us a little more detail on whats happening with your jeep. Will it shift to 4wd on the transfer case? Is it just that the front differential won't engage? It may be the vacuum system that engages the front axle. Thats common on the YJ. Especially after its sat up so long.
10-19-2010 05:24 AM
JDsDream Welcome to Wrangler Forum
10-18-2010 10:44 PM
Ageless Stranger Welcome to WF.
10-18-2010 03:34 PM
blkrubi88 Welcome!
10-18-2010 10:06 AM
marine13 Welcome!
10-18-2010 09:03 AM
gfarris
First Time Wrangler Owner

Wheel turned fifty this year and decied it was time to do something for me! So found a sweet '89 that was garage kept for last 8 years. Still needs some work but going to be well worth it! It's a Laredo and going to keep same color just not all the decals. But go figure go out 4 Whelling the first time and did something, and 4 Weel won't engage!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:56 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC