Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Wont start

Join Wrangler Forum Today


Thread: Wont start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-26-2010 10:55 AM
GREEN-MACHINE ecm fuse or fan fuse will cause a no start. ask me how i know.
10-26-2010 10:28 AM
ncossey Ive heard a bad ground causes this issue, you most likely wiggled the ground wire while banging away with that hammer and gave it proper connection.
10-26-2010 10:20 AM
rics1997
Quote:
Originally Posted by YoSlaterBro View Post
Actually, I just banged on the starter a few times with a hammer and it started right up. I don't know why I didn't do that in the first place

Wonder why popping the clutch didn't work then. Your starter shouldn't matter in that case. Did start to suggest solenoid though. Sure you may not have tugged on positive wire?
10-26-2010 10:14 AM
YoSlaterBro Actually, I just banged on the starter a few times with a hammer and it started right up. I don't know why I didn't do that in the first place
10-26-2010 09:59 AM
rics1997 Well, that eliminated the starter anyways. It is too hard to diagnose with just that symptom.
10-26-2010 08:47 AM
YoSlaterBro
Wont start

Hey I need help!!!
The jeep doesn't start. I just replaced the battery a few months ago. I tried to roll it down a hill and pop the clutch and nothing. Not even an almost start. All lights and electronics work fine. No clicking or engine turn over. Anybody know a solution to this? ..besides taking to a shop.
Thankyou

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:20 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC