Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Jeep has 2.5 L but VIN shows 4.0 L

Join Wrangler Forum Today


Thread: Jeep has 2.5 L but VIN shows 4.0 L Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-02-2010 11:37 AM
Hostile JEEP T.J Hahaha... Just a mix up in reading the vin# that's all!! No biggy
11-01-2010 10:06 PM
jkaufman_95
Quote:
Originally Posted by Hardermods View Post
Your carfax was wrong, that vin shows it with a 4 cylinder.

Year/Model: 2000 JEEP WRANGLER SE 4X4 SPORT UTILITY 2-
Last Odometer: 7,328 Miles on May 8, 2003
Body Style: TJJL77
In-Service Date: July 18, 2000
Engine: EPE-2.5L I4 Power Tech Engine
In-Service Odometer: 38 Miles
Transmission: DGD-3-Spd. Automatic 30RH Transmission
Odometer Type: Miles
Color 1: PBT-Patriot Blue Pearl Coat Car Line: Y
Color 2: QBT-Patriot Blue Pearl Coat Build Date: June 29, 2000
Current Market Register: U
Hour: 10

Thats from the dealer build sheet
wow thanks man! that solves all the problems i had with it right there!
11-01-2010 10:05 PM
jvc your VIN
says its a 2.5L engine

..... this thread is done.... c ya later

time for some Jeeping !!!
11-01-2010 10:04 PM
Hardermods Your carfax was wrong, that vin shows it with a 4 cylinder.

Year/Model: 2000 JEEP WRANGLER SE 4X4 SPORT UTILITY 2-
Last Odometer: 7,328 Miles on May 8, 2003
Body Style: TJJL77
In-Service Date: July 18, 2000
Engine: EPE-2.5L I4 Power Tech Engine
In-Service Odometer: 38 Miles
Transmission: DGD-3-Spd. Automatic 30RH Transmission
Odometer Type: Miles
Color 1: PBT-Patriot Blue Pearl Coat
Car Line: Y
Color 2: QBT-Patriot Blue Pearl Coat
Build Date: June 29, 2000
Current Market Register: U
Hour: 10

Thats from the dealer build sheet
11-01-2010 07:39 PM
jkaufman_95
Quote:
Originally Posted by jvc View Post
there is a large shroud between the front of the 4 cylinder engine
and the radiator.

do you have that ? or is it missing.

how about posting a picture of the engine compartment

again checking your title with MVA records
No i have that gigantic shroud, see pics down at the bottom
11-01-2010 05:44 PM
jkaufman_95 No its a Distributor, there is a tag i just found on the engine that shows a manufacture date of 2001, its the last picture
11-01-2010 01:29 PM
Hostile JEEP T.J Wait he said it's a 2000 model with a distributor?? I thought they changed to the coil packs in 99 or 2000 and up??
11-01-2010 11:43 AM
jvc pictures or it isn't true.....
11-01-2010 10:49 AM
TJeepman Stolen maybe and VIN# changed?
Check with the Dealer re the VIN# and ownership.
11-01-2010 09:39 AM
cedarcreekjerky Could they of just put a body from a 4.0 on the 2.5 chassis?
10-31-2010 09:18 PM
T2000J Best thing to do is call the guy and ask him
10-31-2010 09:15 PM
jkaufman_95
Quote:
Originally Posted by photokate View Post
I am guessing that the original owner replaced the engine and gauges, to include the a new odometer. It's a 2000, 27k miles is pretty unreasonably low it it is the original motor. So since it was probably cheaper to put a 4 cylinder in it, they did it.
That really concerns me but i agree, that is why it seemed like a great deal but it was owned by a school in buffalo, Ny to plow their parking lot and then driven to Illinois and the kid drove it 10 miles back and forth to school for two years
10-31-2010 09:14 PM
T2000J I would think thats wrong it be more work and money to switch it to a 4 when it was a 6 .
You would have to switch alot of things cpu, harness , motor mount s . Be same as going from a 4 to a 6 .
Just seems like alot more work to put a 4 in it if it had a 6
10-31-2010 09:12 PM
jkaufman_95
Quote:
Originally Posted by Hardermods View Post
Where did you run the vin?
Carfax
10-31-2010 06:55 PM
photokate I am guessing that the original owner replaced the engine and gauges, to include the a new odometer. It's a 2000, 27k miles is pretty unreasonably low it it is the original motor. So since it was probably cheaper to put a 4 cylinder in it, they did it.
10-31-2010 06:53 PM
Hardermods Where did you run the vin?
10-31-2010 06:50 PM
jvc there is a large shroud between the front of the 4 cylinder engine
and the radiator.

do you have that ? or is it missing.

how about posting a picture of the engine compartment

again checking your title with MVA records
10-31-2010 06:45 PM
jkaufman_95
Quote:
Originally Posted by jvc View Post
are you confusing a I6 (straight inline) with the V6 ?

sure you see only 4 spark plugs
yeah its a Straight six and i thought i might be, but when a buddy came over i asked him to look and he only saw four also i just counted how many there were on the distributor..
10-31-2010 06:37 PM
jvc are you confusing a I6 (straight inline) with the V6 ?

sure you see only 4 spark plugs
10-31-2010 05:57 PM
jkaufman_95
Quote:
Originally Posted by BANGER View Post
Look in the Glove Box maybe the other two are in it ??

BANGER
ROFL i checked thats where they were! right next to my soft top and hard doors..
10-31-2010 05:34 PM
BANGER Look in the Glove Box maybe the other two are in it ??

BANGER
10-31-2010 02:28 PM
jkaufman_95
Quote:
Originally Posted by jvc
you probably read the VIN wrong....

trace the VIN to determine what the vehicle was
originally equipped with.

check your title and with MVA
I have traced it. It should have a six
10-31-2010 11:41 AM
jvc you probably read the VIN wrong....

trace the VIN to determine what the vehicle was
originally equipped with.

check your title and with MVA
10-30-2010 10:20 PM
25172021k Real suspicious! I agree with GoldTJ why all of the effort for less power??? If it only has 27k why and engine swap? I assume you have done a car fax, but you may want to try autocheck. I have heard it finds more. Also, if you have purchased recently I would suggest contacting one of two people... the owner and ask him or the authorities because something does not add up. Good Luck!
10-30-2010 09:55 PM
jkaufman_95
Quote:
Originally Posted by 25172021k View Post
Year? Bought from?
2000, from a guys front yard.. it was his son's car
10-30-2010 09:53 PM
jkaufman_95
Quote:
Originally Posted by GoldTJ View Post
Well,I believe what you are saying,but I am having a hard time understanding why somebody would ever do such a thing!Kind of like buying a hot rod Camaro with a V-8 and deciding a 6 cylinder engine would be better!WTF???????! Not to mention how difficult such a swap would be,to reduce power.Gains would be less than zero!
That was my thought. i would much rather have had the six and might swap it back if i can, maybe i just dont wanna believe that it was a salavage
10-30-2010 09:19 PM
Owen_TJ Could of just been because the 2.5L was a cheaper/lower mile option which he stumbled upon instead of the 4.0
10-30-2010 09:12 PM
GoldTJ Well,I believe what you are saying,but I am having a hard time understanding why somebody would ever do such a thing!Kind of like buying a hot rod Camaro with a V-8 and deciding a 6 cylinder engine would be better!WTF???????! Not to mention how difficult such a swap would be,to reduce power.Gains would be less than zero!
10-30-2010 09:03 PM
jkaufman_95
Quote:
Originally Posted by GoldTJ View Post
I would expect salvage rebuild,etc.-someone might have built it from scrap/theft/total.Nobody in their right mind would ever downgrade engines!In NY,rust probably came into play,and the body is likely from somewhere else,with the lesser 4 cylinder chassis.That's what it sounds like to me,IMHO!
it doesnt have a Salvage/theft/ total on its record. and all the VIN's match on everything
10-30-2010 08:45 PM
Boosta Maybe blew original motor? or
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC