Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 2006 LJ Death Wobble

Join Wrangler Forum Today


Thread: 2006 LJ Death Wobble Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-17-2010 07:25 AM
D51_06TJ Caster should be the only thing changing between spacer vs no-spacer. If you are borderline on caster at stock height, the spacers could bring you to the positive side.
D51
11-16-2010 04:26 PM
RedskinsFan Death Wobble solved. I took the freakin Coil Spring spacers off and I can run over any bump or hole without a problem. I'm just going to have to save to get a full suspension lift when I'm ready to run larger tires. I'm just going to go with a set of 31" Nitto Dune Grapplers for now.
11-14-2010 10:47 AM
Jerry Bransford Unbalanced/bad tires are a very common primary contributor to DW. There is no single cause of DW, it can be caused by nearly anything but a problem with the tires is a huge contributor and a common trigger for DW. But while the tires are a common trigger event, there is usually something else that is loose that will allow the DW to fully develop once triggered. Over the years I've read of everything from bad shock bushings to bad ball joints being the root cause of DW so it's hard to rule anything out.

Also make sure your toe-in is adjusted properly. Too much toe-in can encourage DW.
11-14-2010 10:43 AM
RedskinsFan Wife and I checked the track bar already and we ending up putting a new one on, resizing the hole and putting a Grade 8 bolt in it. There is 0 movement. We double checked all movement today with her in the car and absolutely NOTHING is moving anymore. I will replace the sway bar links. They are cheap. Tires are becoming very suspect. I just don't understand why they didn't wobble or 2 weeks prior to the spacer lift being put back on. This is the reason I haven't checked them. I will pick up some new sway bar links tomorrow. Could shocks really cause it? I'm running the spacer lift with original shocks with 32000 miles on it.

By the way Jerry, thanks. I've learned a ton from reading your posts and that's actually why I've been able to do most all this work myself. I sure hope to cure it soon.
11-14-2010 10:35 AM
Jerry Bransford Camber angle is not adjustable without aftermarket ball joints and installing spacers, springs, etc. will not affect camber angle in the least. Taller springs or spacers will very slightly reduce the caster angle but that is actually a good thing since bigger tires require a slightly reduced caster angle.

Two primary things to check initially on with DW. Get your tires PERFECTLY balanced. Not just "good enough" because that is never good enough where DW is an issue. Next, check your track bar for any unwanted side-to-side movement at its passenger-side mount. There should be ZERO side-to-side movement there.

Here's how to check for unwanted movement there and the other parts of your front-end... with the tires on the ground, have a helper repeatedly turn the steering wheel back and forth while you examine the front-end for any unwanted movement. A loose track bar mount is common which can be caused by a loose mounting bolt, wallowed out mounting bolt hole, or a bad bushing.

Also check your antiswaybar links for integrity, as well as your shocks and other front-end components for being worn and unwanted movement.

11-14-2010 10:20 AM
RedskinsFan I'm running 30 PSI. They are 215/75/15 Goodyear Wrangler RT/S. I don't know how they were originally balanced by the guy that owned them before me. They are getting worn on the edges from where I was running them while replacing parts and the alignment was out. Funny thing, while I replaced everything (both tie rods) and didn't align it professionally, there was no wobble. I put the spacer lift on and DW with the first big bump. We could drive it at all sorts of highway speeds and no problems even when hitting bumps. The second that spacer lift went back on, Voila!! Strangely, the left camber went to -1.5 with the spacer lift. That's never happened before. The camber has been good with every alignment prior to this.

Does it matter where the flat spot faces on the budget spacer face? Mine face inward, but I've seen installs where they also face out.
11-14-2010 09:33 AM
JDsDream cheapest first although I think that we have gone wayyyy beyond that. It sounds like you are experiencing bump steer. A little different, but feels about the same. Two questions (sounds bad, but have to be asked), What psi are you running in your tires and how were they balanced?
11-14-2010 09:32 AM
RedskinsFan Something I forgot to mention. Just before the last alignment I changed out the LF outer tie rod end since they typically go bad soon after one another. Also, the only reason IO haven't rebalanced the current tires and wheels is the guy I bought them from had recently done it, they worked perfect or 2 weeks before the spacers went back on, and I don't want to spend money on tires and wheels I'm not keeping. I just don't want to put the new ones on and wear the edges until I get this problem fixed.
11-14-2010 09:18 AM
RedskinsFan
2006 LJ Death Wobble

Can somebody help!! This is my 4th Jeep and we've never experienced this. A few months back, we bought a stock 06 LJ and quickly put 33's on it with a Daystar 1 3/4" coil spacer lift and a 2" body lift. Prior to this, with the stock tires, there was no death wobble. About a week into driving it, we hit a bump and major death wobble. After several alignments, tire balances, and shops telling us everything was tight I changed the steering stabilizer to a Rancho heavy duty. Didn't help. Next, we changed the track bar. Nothing. We changed out both front rotors with new ceramic brakes. Nothing. Sold the 33's and went back to stock 215 tires and rims that I bought from a guy on CL. Still had a Death wobble. Finally, we resorted to taking off the coil spacer lift. It helped. Bumps that we would normally hit no longer caused it, but now different ones did. My wife and I finally went to the garage ourselves because I kept saying I felt a vibration in the right front wheel. Sure enough, the the tie rod was bad. We replaced it and drove or 2 weeks on some of the worse roads we could find and perfection. We decided to put the spacer lift back on. I actually bought new spacers to be sure. Took it or a test drive a first bump we hit it was back. The caster was at a +5.6, so I went a got some cam bolts. Its now a +6.6, and still DW!! Nothing is bent, I've torqued the living snot out of EVERYTHING and I can't get rid of it. All alignment specs are in with the exception of after putting the spacer kit back on, my RF camber went to -1.5. It was fine prior to the spacer lift. It was aligned just before, not driven except right back to my house and after the spacer, the camber changed. I don't think that's the source of my death wobble. Is there such a thing as the tires and wheels being too light weight or small with a spacer lift. I'm going crazy and all I want to do is put on 33's and hit some small trails. Does anyone have any suggestions other than driving it into a canal and getting a YJ again. Never had problems with leaf springs!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:18 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC