Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Can't find evap leak

Join Wrangler Forum Today


Thread: Can't find evap leak Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-16-2010 07:45 PM
withay If that is where the leak is - don't unbolt the tank and then let it hang from the lines, or the shop will have to replace the fitting. And the maim fuel line. And the center cover that houses the sensor. Heehee, they felt really really bad.
11-16-2010 07:41 PM
jameslee97206 hahaha, i'll take a pic.
11-16-2010 07:36 PM
withay Lol that'll do it. The whole back of mine looked like it it was on fire! Good luck!
11-16-2010 07:29 PM
jameslee97206 I'm going to stick it on a smoke machine tomarrow.
11-16-2010 07:25 PM
withay I just had a leak - cracked "T" fitting at the line at the gas tank.
11-16-2010 06:04 PM
jameslee97206 I found a vacum line disconnected, still have p0505 and p0455 codes. I think the vacume line off took care of one code. Any ideas on the other 2?
11-16-2010 05:43 PM
jameslee97206
Can't find evap leak

I have a 2001 se auto. I had the fuel pump replaced a couple weeks ago. Jeep died today, got it started and went to auto zone. Idle air control system p0505 and 2 evap codes 1 small leak detected and one large leak detected. Not sure bout p0505 coz I just replaced idle air control valve. Jeep idles high when coming to a stop then idles down. Never starts on first try always second or third if very cold. I sprayed carb cleaner all over intake and evap canister, all hoses and cant find the sob if this is my problem....Any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:07 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC