Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Colorado Jeep Forum > Fort Carson??

Join Wrangler Forum Today


Thread: Fort Carson?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-19-2010 07:25 PM
Darren00 It was the ignition switch. Got it changed out and she's back up and good again!
11-18-2010 02:49 PM
nick50471
Quote:
Originally Posted by Darren00
no lights or radio...
If battery checks good and you have zero electrical power you must have a bad ground or bad cables
11-18-2010 02:33 PM
Darren00 no lights or radio...
11-10-2010 01:25 PM
nick50471
Quote:
Originally Posted by Darren00 View Post
Jeep is completely dead. No start, no clicking, absolutely nothing. Got the battery tested it is good. Im leaning towards ignition switch, but would that cause the jeep to completely just die out of the blue one day? Was running just fine, then I went to start her on a colder morning and bam...dead!
No lights? Radio?

I would start looking at your ground connection.
11-09-2010 09:16 PM
Darren00 Jeep is completely dead. No start, no clicking, absolutely nothing. Got the battery tested it is good. Im leaning towards ignition switch, but would that cause the jeep to completely just die out of the blue one day? Was running just fine, then I went to start her on a colder morning and bam...dead!
11-09-2010 09:10 PM
nick50471 I am not anywhere near Ft Carson but would be willing to help. What's the problem?
11-09-2010 09:00 PM
Darren00
Fort Carson??

I see a TON of jeeps cruising around here on post....anyone frequent the boards? Anyone wanna help out a fellow jeeper/soldier and give me an opinion on what the deal with my jeep is?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:25 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC