Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Bearing Noise

Join Wrangler Forum Today


Thread: Bearing Noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-13-2014 10:59 AM
jeepwayoflife Have you talked to the guy that repaired the tranny? It sounded fine before you brought it to him and now its making a loud grinding noise...
04-12-2014 06:52 PM
cabenso Bump. PLEASE HELP!

Do I need to give more information or clarify anything?
04-11-2014 02:43 PM
cabenso The noise is still there. I was under the Jeep today while it was at idle and I could see the pressure-plate/clutch wobbling. There was also a ticking noise coming from it as well. could the input shaft of the tranny not be perfectly level with the engine?

Please I am begging for some help here. Now that I've done the engine swap I want to enjoy driving the Jeep.
03-26-2014 07:19 PM
cabenso Bump, please I'm begging. Has anyone ever had experience with throwout bearing or pilot bushing noise?
03-23-2014 11:30 AM
cabenso Bump, please help
03-09-2014 06:52 PM
cabenso Chime in please if you have any advice. But after looking around, I noticed that my throwout bearing is pressed against the pressure plate all the time. I feel like that shouldn't be the case. But I'm not sure how to get it (throwout bearing) to disengage. I just ordered a cheap borescope yesterday and I'll try to drive with it taped to the clutch fork so I can see whats going on.
03-09-2014 11:34 AM
cabenso would more information help?

I just spent 6 months doing drive-train build. At this point I just wanna figure out this problem and start driving it!
03-08-2014 05:00 PM
cabenso Alright, well its not the carrier or axle bearings. So its either something with the transmission or transfer case. It also sometimes sounds like gears are slightly rubbing together in the transmission when driving in gear or coasting.

Any thoughts?
03-05-2014 10:54 PM
cabenso You're the man C.L. I'll do that tomorrow.
03-05-2014 10:52 PM
C.L. Put your transfer case in neutral and rev it through the gears. If no noise, you know the issue is with carrier/axle bearings.
03-05-2014 10:48 PM
cabenso The flywheel, pressure plate, clutch, pilot bushing, throw out bearing, and tranny adapter were all 1 package from Novak Conversions. I trust that they are the right parts. I'm sure I set the flywheel to the correct torque. Since clutch is brand new (10 miles on it) I dont think thats it. It's not throw out bearing for the reason you stated. Thats why I'm led to believe its the pilot bushing or input bearing.

Say Im going down a hill, in neutral, with the clutch disengaged (pedal in). Would the input shaft spin? Because the sound is there even in that scenario.

Could I have done something wrong while putting the trans back into the Jeep to cause this noise?
03-05-2014 10:22 PM
itscakes Sry should've re read . Was flywheel ever inspected or taken out? If so could the bolts not be properly torqued? Or flywheel not sitting right? Possibly bad clutch plate? Doesn't sound like a throw out bearing since you get it all the time.
03-05-2014 10:18 PM
itscakes Manual or auto?
03-05-2014 08:32 PM
cabenso Bump, Help!
03-05-2014 04:28 PM
cabenso I'm sure this could start a whole new argument. But for what its worth, I put 75W-90 GL-4 Synthetic into the trans. It didn't make this noise before the input shaft/bearing was replaced. Although I could have done a bad job re'installing it and maybe it's the pilot bushing. Any thoughts, please let me know. I spent months building this and just want to enjoy it at this point.
03-05-2014 03:09 PM
cabenso
Bearing Noise

Ok, so a little background:
I just put in a 5.3L Chevy motor, replaced my frame, both axles (front D30 rear Ford 8.8), put in a AX15 and rebuilt my old NP231 to go to AX15. Novak products are sprinkled everywhere in between. The parts list goes on forever.

The good:
It sounds and drives like a monster truck.

The bad:
I am honestly learning as I go here. I bought the transmission rebuilt from ebay (shame on me). The guy didn't put the bearing retainer on and I didn't notice after the Novak Adapter was on the transmission (again, shame on me). So last week I lost 4th gear when the input shaft pulled out. Immediately drove jeep home, pulled the tranny, and had a guy replace input shaft and anything else that looked chewed.
He had all the parts I needed in his shop. I wouldn't be surprised if they were used. Now that tranny is back in, Im getting a horrendous grinding noise coming from the tranny. It gets louder with speed and doesn't matter if the clutch is in or out. I can shift into all the gears, except reverse can be tricky sometimes. I'm assuming that rules out the throw-out bearing.
Could I have a bad pilot bushing or input bearing?

I know I can hear this noise from the transmission area. But for some reason, I feel like it also gets worse when I make sharp turns. Could it be a bad wheel bearing that just sounds like its from the tranny? Could it be both a wheel bearing and tranny?

Sorry for the essay. Since I replaced nearly everything, I don't know what to compare it to.

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC