Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Banging, Jerking feeling when taking off.

Join Wrangler Forum Today


Thread: Banging, Jerking feeling when taking off. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-24-2010 08:10 PM
SwatCop I'm willing to bet that your problem will be solved with the adjustments that you made today.... Let me know...
11-24-2010 07:56 PM
Tarby I had a problem similiar...under load, would make a loud banging and would jerk...after all the same things you did, cause it is stock (I use it as a plow Jeep), found out that there are nylon spacers/sliders in the transfer case for shifting rails. They were worn out and letting the mesh in the internal fork of the transfer case slip enough that it would slip the chain from the teeth inside. This was even after I had a new Transfer case chain installed. After the new nylon spacer/sliders were installed, works fine....cost alot to get there, but fixed now.
11-24-2010 07:30 PM
MK95YJ chain in the transfer case streched/warn!
11-24-2010 07:05 PM
Dr. Venture Well here is what i did. Since i had an extra set of 2 degree spacers. I installed them b4 i left work in the rear with the higher end facing toward the front. It of course angled the axle upward and made the driveshaft more straight. Looks as if the problem does not occur, but i am not 100% on it as of yet. Since i just drove home to relax. I'll drive around tomorrow and see how it goes, but so far seems to be fixed.
11-24-2010 03:59 PM
SwatCop
Quote:
Originally Posted by Dr. Venture View Post
I was thinking that my rear shaft was slightly angled to low in the rear and to high in the front. So i was assuming it had a slight bind. Just like a universal socket has when using them at a weird angle on cars. Binds and pops off the nut. So what i was planning to do was loosen and twist the whole rear axle counter clockwise to angle the shaft a little better. Might work and might not. But seeing this skyjacker picture does give me a fabrication idea though. Thanks!!
I am certain that is what it is then, that should save you a lot of time and frustration. Easy fix, just get your angles a little closer then that will eliminate problem... A ladder bar is an easy build. If you would like I can send you my tech drawings for the one I am going to make.

Let me know if that solves your problem!
11-24-2010 02:01 PM
Dr. Venture ^ you know i was thinking the same thing just was not fresh on my terminology with the jeep. I was thinking that my rear shaft was slightly angled to low in the rear and to high in the front. So i was assuming it had a slight bind. Just like a universal socket has when using them at a weird angle on cars. Binds and pops off the nut. So what i was planning to do was loosen and twist the whole rear axle counter clockwise to angle the shaft a little better. Might work and might not. But seeing this skyjacker picture does give me a fabrication idea though. Thanks!!
11-24-2010 12:51 PM
SwatCop
Proobably axle wrap causing the U-joint to bind

Hmmmm, I really think you need someone to watch it as you are taking off or like Bigsquat said maybe it would be a good idea to even video it somehow...


Just because you are barely moving doesn’t mean that your drive shaft isn’t moving faster!!! You should be able to quickly isolate the transmission as a possibility if you can put the Jeep up against something that won’t move and start to push against it or start to climb a steep incline or a railroad tie to see if you hear the noise and feel it again. You just need to put it under a load to see if it makes the same noise if you don’t hear it when you do that it leaves you with only 2 things; either axle wrap or your differential gears are missing teeth (if you have already checked the diff gears and don’t see any damage that means only 1 thing AXLE WRAP)

I will say this, my Jeep does the EXACT same thing (I just bought it last week) luckily I had my father behind me when it was doing it and he told me, "your rear axle really does some crazy stuff when you take off, it twists, rotates up and just seems funny". Basically he had just helped me verify what I was thinking the problem was; AXLE WRAP! I'm betting that this is your problem as well, read on and check out the pic and the link.

My Jeep is HUGE it has 40" ties and a 15" suspension lift so my angles are extreme and my springs are soft which will usually cause axle wrap if you don’t have ladder bars. You don't have a lift but you said that you put new suspension parts in, so if you have softer after market rear springs or anything that changed in the rear suspension it can cause axle wrap which will change the geometry of the axle in proportion to your driveshaft causing your u-joints will bind under acceleration if you are having any axle wrap. The taller the lift the more extreme the angle is and the more likely axle wrap, and the softer the suspension the more likely axle wrap is!!!

To correct this problem you need to first see if you may be able to reduce the angle of the driveshaft by lowering the height of the lift or by rotating the axle to align in with the transfer. In addition to this you should install a ladder bar between a crossmember on the chassis to the rear axle to eliminate the twisting actions. Skyjacker makes one they call a 5th link but if you are good at fabrication yu can design and make one yourself for a few hundred less and to custom specs for your lift... I am in the process of fabricating one myself.

Checkout this link for the Skyjacker 5th link, a very simple concept and if you really think about the mechanics behind it, it really makes sense.

Skyjacker Suspension YJ5LK - Skyjacker 5th Link Traction Bar for 87-95 Jeep® Wrangler YJ with Dana 35 Rear Axle - Quadratec

I hope this helps!!! If it is axle wrap you need to get it under control before you do some damage
11-24-2010 08:16 AM
Dr. Venture Well it is deff the rear. I am 100% on that. Only happens when the jeeps weight is on it as well. When in the air on a lift, doesn't do nothing but drive fine. The u joints are new as well, so when checking them again all is fine. Something is going on in the pumpkin.
11-23-2010 08:47 PM
bigsquat take off the rear drive shaft ,tape a baggy around the tail shaft housing to keep all the oil from leaking out of the transfercase. put in in 4 high and see if it still makes the noise. if it doesn't then you know its the rear end. you said you looked at the gears but did you get a good look at the spyders? mine had a few teeth come of and eventually wedge against the housing and carrier, not good far away from home. i also had a lot of axle wrap that would let the nose of the rear end come to far up and bind the ujoint and stretch the straps. got rid of the dana 35 and put in a 44 and also built a antiwrap bar. if its not the rear then like said before its probably the transmission. its hard to trouble shoot without hearing it in person. ive seen a guy put a video camera under his jeep a tape the front of the rear end and driveshaft to see what was going on. he had a wrap up problem like mine
11-23-2010 06:44 PM
Garyk I would take a serious look at the trans, you said it was an auto, right?
11-23-2010 05:04 PM
Lariatryder
Quote:
Originally Posted by Dr. Venture
let me ask you guys, does my jeeps rear diff require any special additive fluids when changing the fluid for the rear diffs clutches?
No. Its not an F-150
11-23-2010 03:36 PM
Dr. Venture let me ask you guys, does my jeeps rear diff require any special additive fluids when changing the fluid for the rear diffs clutches?
11-23-2010 02:51 PM
Dr. Venture yeah but if my u joints had an issue the jeep would still move out of its way. When this banging, popping jerkign noise happens the jeeps at a stand still. It slightly moves forward but at a jerking pace, and a small one at that. Like if i go to merge and jam the gas i mid as well not pull out in front of an 18 wheeler cause i'll be GONZO!!
11-23-2010 02:21 PM
Lariatryder I changed my u joints this weekend due to the same noise. This also what I found
11-23-2010 01:40 PM
Dr. Venture yes the mounting plates are set right and the pins are in the holes. In the front mounting plates i used the 2 degree shim that it originally had. I did not use any in the rear because it did not have them originally. As well. So i am at a loss on why they even had them to begin with in the front.
11-23-2010 01:35 PM
Garyk Could be a u-joint, did you check to make sure the centering pins in the rear springs are set in the mounting plates on the axles? some times they break or slip out, if that happens then one side can move back and forth...

I have not seen shims in a stock setup, could be wrong though, usually used to align the differentials in lifts.
11-23-2010 01:25 PM
Dr. Venture Motor and trans mounts are all new and secure.

Think the u joints are bad?
11-23-2010 01:14 PM
Lariatryder Bad u joints
11-23-2010 12:56 PM
Garyk Check your motor and trans mounts...
11-23-2010 12:41 PM
Dr. Venture not in an auto.
11-23-2010 12:38 PM
techmike Clutch may be slipping causing the slip / grab / slip / grab effect...
11-23-2010 12:27 PM
Dr. Venture no lift. it is at stock height just all new suspension parts. But was doing this before anything was changed regardless.

It is not the muffler because when it bangs it doesn't go anywhere. Almost feels like i am peeling out, but i know that i am not.

I was thinking the rear shaft may be at a bad angle, but seems fine to me.

With that said when i did the suspension i noticed the bracket that holds the leaf springs up in the front both sides had the shims or spacers between the bracket for the u bolts and the springs.

It did not have any shims like that in the rear. Perhaps the rear shaft is angled to much and creating that problem.

Is there or should there me those shims or spacers in the rear as well?
11-23-2010 12:22 PM
LaterJim i had something similar...muffler was banging against frame on takeoff...
11-23-2010 12:15 PM
MikeMTJ Do you have a lift?
11-23-2010 12:10 PM
Dr. Venture
Banging, Jerking feeling when taking off.

I've got a 1992 Wrangler s 4.0L Auto.

When i drive normally like gradually let the car move and then slowly gas it to go it drives fine no issues.

When I gas it to take off a tad quicker at lights or pulling out into traffic it just bangs like boom boom boom from what it feels out the rear end and then suddenly catching or so it feels that way and goes.

wtf is that? I did take apart the rear to check the teeth and they all look intact no chipping or broken gears.

anyone with some ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:56 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC