Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > newbe question

Join Wrangler Forum Today


Thread: newbe question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-26-2010 09:06 PM
monkeee2002 As stated, be at a 'slow roll' when you go for 4Lo. Give it a good yank, too. If you don't get it fully engaged, it'll grind, like you described above.
Good luck!
11-26-2010 07:57 PM
workingdad Thank you all for the help. I took it over to a friends house today who is an avid jeeper we took it out and he put it 4hi and it did engage but he said it go up to where it should and didn't engage then when he push it down just a little and it engaged ( with some GRINDING ) and when we put it and 4lo we could really feel the difference !!!!!!!!!!!!!!!!! I think im goin love jeeping but the light never came on ? so I don't know about the GRINDING and the lever position? But the 4x4 seem to work yes we were moving for 4hi and stopped for 4lo
11-26-2010 11:57 AM
JD Adams According to the manual, either can be engaged moving or not, however the recommended method is to roll 2-3 mph max when engaging 4LO to avoid grinding.

In my travels, 4LO engages easiest for me at a full stop. The wife's XJ/auto engages best when at a full stop and transmission is in PARK. 4HI is easier, and can be engaged on the fly at just about any speed up to 50 mph. max.

The 4WD light should have come on when you engaged 4HI. Check the bulb.
11-26-2010 04:10 AM
distortedtj
Quote:
Originally Posted by Tj Timmy View Post
I don't have it here with me but I beleive the manual says that your supposed to be rolling 5 mph while putting it in 4 low.
LESS than 5 mph for 4low.
11-26-2010 04:03 AM
Tj Timmy I don't have it here with me but I beleive the manual says that your supposed to be rolling 5 mph while putting it in 4 low.
11-26-2010 03:03 AM
jasonwrangler you can be both moving and not moving when shift into 4Hi, but for 4Lo you need to stop
11-26-2010 02:47 AM
workingdad Thanks for the response so I need to be moving when I pull the lever to engage the 4x4 ? I will try that in the morning before I take it back to the car lot i bought it from and run over the salesman .... lol just kidding !!!!!!!
11-26-2010 02:20 AM
PatriotNC
Quote:
Originally Posted by workingdad View Post
ok I have a 2001 wrangler sport 4.0 5 speed manual. I tried to put it in 4hi tonight and I got nothing no light on the dash no difference in driving so I tried 4lo and I got a grinding at witch time I got very how shall we say PISSED !!!!!!!!!! but this being my first jeep I don't know. It did not come with an owners manual so I have no reference point and when I shifted to 4x4 I was not moving and in nutral so please help me ?????
You were sitting still when you shifted into 4x4. Start your Jeep back up, shift it into 1st, move the vehicle forward a bit, then pull the lever up into 4-high, and your 4x4 light should come on, and engage the hubs.

Back in the "old days" before "shift-on-the-fly", you have to manually lock your hubs in. Now, they're supposed to be automatic. Pfft!
11-26-2010 02:14 AM
workingdad
newbe question

ok I have a 2001 wrangler sport 4.0 5 speed manual. I tried to put it in 4hi tonight and I got nothing no light on the dash no difference in driving so I tried 4lo and I got a grinding at witch time I got very how shall we say PISSED !!!!!!!!!! but this being my first jeep I don't know. It did not come with an owners manual so I have no reference point and when I shifted to 4x4 I was not moving and in nutral so please help me ?????

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:58 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC