Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > AX-5 hard shift when warm

Join Wrangler Forum Today


Thread: AX-5 hard shift when warm Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-13-2013 04:20 PM
ChrisJM Did you ever find out what the problem was?
11-27-2010 09:53 PM
jasonwrangler anyone had similar problem?
11-26-2010 07:40 PM
jasonwrangler
AX-5 hard shift when warm

my 97 SE's transmission is doing something very weird.
when its cool in the morning, everything is fine shifts no problem.
but when the transmission warmed up as the fluid start to thin, it becomes very hard to get into gear from a stop. I have to clutch in wait about 2-3 seconds, then I am able to shit into any gear when stopped.
if I try to get in gear right after I push in the clutch, it wont go in any gear.
mind you I am talking about only trying to get in gear from a stop, when moving I can shift no problem.
I also compared getting in reverse gear when cool and warm. when cool, it grinds a little then it goes in. but when warm, it grinds a lot longer till the gears stop then I am able to engage.
I thought it was the clutch not being full disengaged, but when its warm, if I wait 2-3 seconds, once I can get in gear, I can get in all gear no problem if I keep the clutch down. its the same with reverse. once I got in reverse, I can get in without grinding.
so it seems like when its warmed up, the transmission takes a lot longer to spin down in order for the blocker pin from blocking the syncroed gears which is the reason why I cant get in gear.
I just replaced the transmission fluid a month ago with MT-90, so it should not be the fluid.

PS, I ripped off the catalyst converter heat shield, could that be the problem causing the transmission to overheat?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC