Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 92 YJ No Spark at Distributor

Join Wrangler Forum Today


Thread: 92 YJ No Spark at Distributor Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-12-2010 09:37 PM
hannahuffster Agreed! First thing I always check, but: He said he replaced the CPS, I think he means a new CKP (a common typo that even I have gotten used to using for the crankshaft position sensor). Check this link for a post I typed earlier for somebody having a similar issue explaining a little ignition trouble shooting... http://www.wranglerforum.com/f8/no-spark-71930.html
12-12-2010 07:33 PM
Ibuildembig If no spark at coil I would suspect crank trigger first
12-12-2010 04:53 PM
smcarter3 Haven't checked yet will do thanks. The engine turns over just nothing at the distributor. It just wouldn't start after I parked it one day and now there is no spark. Very frustrating.
12-12-2010 04:49 PM
hannahuffster Is there spark at the coil? Checked ignition switch? Looked in the Power Distribution Block and its wires? Any trouble codes with the check light? There is still lots to check before assuming the ecm is bad...
12-12-2010 04:35 PM
smcarter3
92 YJ No Spark at Distributor

I need some help please. I have replaced the entire Distributor, Ignition coil, CPS and still no spark at the distributor. Any ideas would be greatly welcomed.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC