Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > O2 sensor failure csuses?

Join Wrangler Forum Today


Thread: O2 sensor failure csuses? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-17-2010 09:38 PM
rrich What is his scanner showing for that O2 sensor- voltages, cross counts etc?
12-17-2010 08:26 PM
4x4junkie
Quote:
Originally Posted by rrich
What are the symptoms you are experiencing? Trouble running?

Failing how? What tests?

After so many sensors I'd think something else is making it look like it's failing, if at all.
Engine shakes a little and I hear a weird rattle coming from the exhaust.
12-15-2010 10:19 PM
rrich What are the symptoms you are experiencing? Trouble running?

Failing how? What tests?

After so many sensors I'd think something else is making it look like it's failing, if at all.
12-15-2010 10:10 PM
4x4junkie
Quote:
Originally Posted by rrich
Why do you think it's a sensor failure? Misinterpreting the code?

What code are you getting?
Well it's not a code the expensive computer diagnostic my uncle has actually tells us it's o2 sensor # 1.
12-15-2010 06:48 PM
rrich Why do you think it's a sensor failure? Misinterpreting the code?

What code are you getting?
12-15-2010 06:27 PM
Schmo Sorry man, that's the only experience I've had with O2 sensors . . . anything thing else and I'd be talking out my ass.
12-14-2010 12:22 PM
4x4junkie
Quote:
Originally Posted by Schmo
When my cat failed, it took out the O2 sensor. Pretty common issue from what I've seen with the cats not holding up, and apparently when they start to go, they can damage the sensor. Not sure if that has anything to do with your issue though.
Wouldn't the back sensor go bad too??
Code is only telling me front one the number 1.
12-14-2010 11:44 AM
Schmo When my cat failed, it took out the O2 sensor. Pretty common issue from what I've seen with the cats not holding up, and apparently when they start to go, they can damage the sensor. Not sure if that has anything to do with your issue though.
12-14-2010 11:37 AM
4x4junkie
O2 sensor failure csuses?

99 TJ 2.5 Liter
Ok what can cause the O2 sensor to fail?? Besides coolant leaking into engine
I've already changed the number 1upper sensor twice and it keeps failing after 2-3 days

I'm going crazy, just had engine rebuilt and blown head gasket work completed.

I can't figure it out need help!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:07 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC