Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > California Jeep Forum > transfer trouble

Join Wrangler Forum Today


Thread: transfer trouble Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-08-2011 08:44 PM
mtbikbob glad you got it fixed and back on the road... Good deal!!
01-08-2011 03:42 PM
pckent Thanks guys for the response but turns out i originallly got bad advice it turned out to be the rear diff, so took it in had it rebuilt and all is well... little lighter in the pocket but back on the road!!!!
01-06-2011 01:53 PM
530ktm
Quote:
Originally Posted by pckent View Post
can anyone help ,i cant get my my jeep into 2h all it does is grind ,it will go into 4h and 4l . its a 98' 4.0, auto. thanks
If you post this up in the TJ section you will probably get a lot more answers. Just a thought. Good luck.
01-06-2011 12:53 PM
Peepers
Quote:
Originally Posted by mtbikbob View Post
Or maybe the linkage is bent and not working correctly.
Get a friend to help you, get under your jeep on the drivers side and you should be able to see the linkage for the transfercase (under the skid plate from the front looking towards the rear), if your still not surem have your friend move the lever, it'll be the part that moves.

It is possble that something knocked part of it out, or bent it. If your friend is moving it you might see where it is having problems or be able to find a way to manually put it into 2wd for the time being.
01-06-2011 12:35 PM
mtbikbob Or maybe the linkage is bent and not working correctly.
01-06-2011 12:34 PM
mtbikbob Wow.... nobody had a answer to you. I know I dont right off the top. Did you find the problem? Did you turn off the jeep, put it into 2h and start up again? Sounds like some went wrong in the T.C.
BobO
12-25-2010 12:35 PM
pckent
transfer trouble

can anyone help ,i cant get my my jeep into 2h all it does is grind ,it will go into 4h and 4l . its a 98' 4.0, auto. thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC