Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Oil Pressure and Engine Temp. Readings

Join Wrangler Forum Today


Thread: Oil Pressure and Engine Temp. Readings Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-17-2011 04:07 PM
jasonwrangler
Quote:
Originally Posted by RyCa View Post
Hahahaha! Obviously. Let me restate my question. Does anybody have any idea what the problem could be? I doubt it's the thermostat, since it does move and I'm clueless on the oil pressure. I did just get my Oil Pump Drive Assembly replaced. I just don't remember this fluctuation taking place, before the OPDA replacement. I can't remember when the temp. situation started happening.
maybe cuz its cold and the thermostat opens and closes more often? mine moves about between 190 and 210F.
and my oil pressure gauge moves all the time. but its a 97 has a "more" accurate gauge.
01-17-2011 02:49 PM
RyCa
Quote:
Originally Posted by jasonwrangler View Post
thermostat opens, cool water flows in, temp drops, then it closes, water heats up, temp raises.
engine spins faster, oil pump spins faster, oil pressure goes up, it slows down, oil pressure goes down.
Hahahaha! Obviously. Let me restate my question. Does anybody have any idea what the problem could be? I doubt it's the thermostat, since it does move and I'm clueless on the oil pressure. I did just get my Oil Pump Drive Assembly replaced. I just don't remember this fluctuation taking place, before the OPDA replacement. I can't remember when the temp. situation started happening.
01-17-2011 02:34 PM
jasonwrangler thermostat opens, cool water flows in, temp drops, then it closes, water heats up, temp raises.
engine spins faster, oil pump spins faster, oil pressure goes up, it slows down, oil pressure goes down.
01-17-2011 02:28 PM
RyCa
Oil Pressure and Engine Temp. Readings

So after my Jeep warms up my engine temp. hovers around 180deg. It doesn't really fluctuate unless I really put some RPM's on it. Then it just barely hits 210, then decreases to the 180deg mark again. And my oil pressure gauge increases to about 5/8 - 3/4 when I increase my speed, such as pulling on to a freeway. The oil pressure gauges fluctuates quite a bit when I'm driving. It goes under the 1/2 way mark a little but, but not by much and not for long, maybe 15 seconds or so. What's the deal? Does anybody have any ideas what's going on? It's an 05' LJ, 4.0 automatic. Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC