Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   reverse problems (http://www.wranglerforum.com/f218/reverse-problems-100648.html)

ghost000 07-01-2011 10:57 AM

reverse problems
 
ok so here goes i have a 87 jeep wrangler with a automatic transmission, when i try to put it into reverse it does not do anything just acts like it is in neutral. every other gear works fine and it drives fine , just wont go into reverse .. any ideas... i am hoping i do not have to rebuild my transmission or get a new transmission.. any suggestions can help. thanx

RLaFitte 07-01-2011 11:15 AM

When it's in FORWARD is there any strange noises or hesitation? Any slippage?

ghost000 07-01-2011 11:19 AM

there is no strange noises or any hesitation

ghost000 07-01-2011 11:20 AM

and is does not slip at all going forward

RLaFitte 07-01-2011 11:29 AM

Sounds like it is either a shifter linkage problem or (maybe) a vacuum leak? I don't know, I had a Renegade with a Quadratrac automatic that got a stick wedged up into the linkage once. It wouldn't go into reverse either. I crawled up under it, pulled the stick out, and it worked like new. Some of our tech guys know a lot more about auto trannys than I do, though.

ghost000 07-01-2011 11:38 AM

hmm.. guess ill go take a look under the and see if i can see anything in the linkage.. i hope its something as simple as that

ghost000 07-01-2011 12:20 PM

nope nothing stuck in the linkage.. when i shift it to reverse it doesn't even seem like its even attempting to go into reverse still acts like its in neutral

islandjeepster 07-01-2011 03:24 PM

I have almost the same problem but if i push forward on the shifter then in goes into reverse when the tranny is warm.


All times are GMT -5. The time now is 07:28 AM.