Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   05 LJ Rubi ~ Lockers won't engage?? Help! (http://www.wranglerforum.com/f282/05-lj-rubi-lockers-wont-engage-help-100811.html)

4theHIGH 07-02-2011 07:16 PM

05 LJ Rubi ~ Lockers won't engage?? Help!
 
Hey guys (and gals). Took my jeep out the other day on some powerlines and discovered that my lockers aren't engaging. For some reason or another, when in 4LOW and I press the switch the light does not come on in the dash and I'm99.8% positive they're not engaging..I'd think I could feel the difference. Did have the dash opened up not too long ago wiring in switches for lights, maybe I disconnected something?

Has this happened to anyone? Any advice? Going out to fool with it in the street now. Wish me luck!

Plannin on going up to Beasley Knob for the day tomorrow. (Wanna join?) :punk:

Would be nice to have the lockers!

6InARowMakesItGo 07-02-2011 07:34 PM

can you hear the compressor?

4theHIGH 07-15-2011 09:43 AM

Yes, I take it back. They do engage when in 4LOW but will not disengage and there nothing showing on the dash. Bad switch?

jgorm 07-15-2011 11:07 AM

sometimes you need to roll for a bit to get them to engage / disengage.

snwchris 07-15-2011 12:09 PM

Sometimes the rear locker disengages a little slower and helps if you roll front or back a little. Make sure your still in 4LO as well.

Sounds like possible bad switch or relay, if they still wont dis-engage

jkp 07-16-2011 03:52 PM

Check to see that the fill plug hasn't been overtightened. If it is, it will interfere with the locker.


All times are GMT -5. The time now is 12:51 AM.