Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   shudder when taking off in 1st (http://www.wranglerforum.com/f218/shudder-when-taking-off-in-1st-10131.html)

tangodown06 08-02-2007 06:03 PM

shudder when taking off in 1st
 
hey guys,my 90 yj shudders when leaving in 1st,my mechanic friend thinks its motor mounts not the clutch,so im having the motor mounts and tranny mounts replaced to see if it solves the problem,anyone else have a similiar problem?i will update when i get it back.the jeep has 106,000 miles and is the 2.5

1BLKJP 08-02-2007 06:40 PM

Is it lifted at all? If so and you are still running the stock slip yoke on the TCase then I'd say that the culprit is ujoints in the rear driveshaft.

Grandpa Jeeper 08-02-2007 06:48 PM

Quote:

Originally Posted by tangodown06 (Post 113231)
hey guys,my 90 yj shudders when leaving in 1st,my mechanic friend thinks its motor mounts not the clutch,so im having the motor mounts and tranny mounts replaced to see if it solves the problem,anyone else have a similiar problem?i will update when i get it back.the jeep has 106,000 miles and is the 2.5

How good are you on the clutch and shifting? If you are low on RPM's and fast on the clutch it will shudder while it's trying to catch. Try giving it more RPM's and slower on the clutch and see if it does the same thing.

George T. 08-02-2007 09:03 PM

Quote:

Originally Posted by Grandpa Jeeper (Post 113267)
How good are you on the clutch and shifting? If you are low on RPM's and fast on the clutch it will shudder while it's trying to catch. Try giving it more RPM's and slower on the clutch and see if it does the same thing.

x2. mine does the same if i dont gas it enough

elkhound 08-02-2007 09:24 PM

my 02 does that when it is really damp outside, but stops after the motor is warmed up

nycom96 08-03-2007 11:39 AM

Mine does the same also.....You gotta gas it a bit more


All times are GMT -5. The time now is 09:00 AM.