Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Headlights not working (http://www.wranglerforum.com/f274/headlights-not-working-103900.html)

z00s 07-23-2011 04:56 PM

Headlights not working
 
So when I first got my YJ ('93) the high beams would periodically just shut off. Once I switched them to low beams they'd come back again. Just the other day my headlights aren't working at all.

Just a couple of days ago my headlights stopped working altogether. The fuse is good. I checked the headlight/parking light switch (even opened it up) and it appears to be working correctly. In between the the switch and the battery is a rat's nest of wires so I'm having difficulty tracing it after that.

Does anyone have any suggestions regarding what else to look at before I try to tackle the rat's nest? Thanks in advance.

daggo66 07-23-2011 06:00 PM

You might want to try the Yj forum. Those guys might have an answer for you.

HillbillyJeeper 07-23-2011 06:22 PM

I'd run new wiring and see if that works. Dont rewire anything just jump them 1 at a time and see if it works. If something fixes it then great, if not its a switch or relay. Most likely your dimmer switch.

z00s 07-24-2011 07:21 AM

Whoops, I thought I clicked on the YJ forums. My apologies!

timmy466 10-20-2011 10:18 AM

First time poster, Sorry to jack your thread, but i am having a very simular problom on my 2000 wrangler all the dash lights work tail lights work markers work but no headlights of any kind highs lows nuthin. any ideas i dont think its the headlight switch because everything else works mabe multifunction switch? i heard something about a delay box? thanks in advance


All times are GMT -5. The time now is 02:00 AM.