Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   "Photos" in iPhone App Profile? (http://www.wranglerforum.com/f2/photos-in-iphone-app-profile-109304.html)

MTH 08-25-2011 12:39 AM

After one of the recent iPhone updates, the user profiles that you can see by tapping someone's avatar became more detailed.

Among the changes are two buttons at the bottom of each profile, one for "Profile" and the other for "Photos." When I push the "Photos" button, I get an error message that tells me I don't have permission to access the page and I should contact an administrator.

Am I missing something or is the button perhaps not enabled yet? Or maybe do I have to become *gulp* a supporting member !!! :hide: . . .

MTH 08-25-2011 05:59 PM

:whistling:

MTH 08-26-2011 01:47 PM

Nobody?

Is that tumbleweed I see? It's so lonely . . . :(

Mykll 08-26-2011 02:05 PM

I think this is right. If I am wrong, may the ladies spank me.

These branded apps are just a front end GUI to the forum software. It basically has nothing to do with who runs the forums, it mainly has to do with the forum software itself.

I probably did not explain that right. The might be a setting somewhere where you might have to be a supporting member, but I doubt it. Chances are it is a bug in the app itself.

Edit: I just tried it myself, and I get the same error message. So yes, nothing to do with Supporting Member.

Mykll 08-26-2011 02:09 PM

2 Attachment(s)
And here is the error message.

MTH 08-26-2011 02:32 PM

^^There it is. That's exactly it.

I was just curious if it's a bug of some sort, or if there really isn't anything to access. Should we get somewhere with it or is it just a button to nowhere?

Mykll 08-26-2011 03:26 PM

Well at least the mods know. They can certainly look into it. Sometimes the company will release a brand app update, but some features will not work unless some forum patch is installed or settings changed on the forum side of things. I think the company releasing these branded apps are doing it on their own, regardless of exact version of the forums software used here. So sometimes there can be a conflict.

kjeeper10 08-29-2011 08:37 PM

2 Attachment(s)
Mike, was just coming here to ask the same ?

Awesome :thumb:

Well, looks like no answer :(

MTH 08-29-2011 09:17 PM

Yep, looks like everybody lacks sufficient privileges . . . :(

kjeeper10 08-29-2011 09:46 PM

I'm a nobody :(

darrellsleding 08-30-2011 01:28 AM

Quote:

Originally Posted by kjeeper10
I'm a nobody :(

Same for me! :((

Janet H 08-30-2011 03:59 PM

We're looking at this issue but don't have a solution yet. Please be patient.


All times are GMT -5. The time now is 05:04 PM.