Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Alarm has hijacked my TJ....info needed! (http://www.wranglerforum.com/f210/alarm-has-hijacked-my-tj-info-needed-109784.html)

TXVA97TJ 08-28-2011 08:09 AM

Alarm has hijacked my TJ....info needed!
 
Long story short, my 97 tj is sitting in a parking lot in Leesburg because the factory installed alarm system (EVS II) is in panic mode and the engine won't start. I believe the problem resultant of a weak battery, as the engine would not " turn over " and then the alarm kicked in. I had been operating the alarm in valet mode as the alarm transmitters were long ago inoperable and I must say embarrassingly I don't know where the hidden kill switch is (I am not the original owner, shame on me). The hidden kill switch is apparently a way to override the system without the transmitters. Obviously fault rests squarely on me for not removing the system prior to now.
So....does anyone know anything about these systems? I would love to cut the darn thing OUT of the vehicle altogether but first I need to get it off the lot. I am workin this morning but was hoping this afternoon I could try taking the battery cable off in hopes of a reset....think that would work? Or would it simply re-arm in panic mode when attached the cables? Thx for any advice in advance.

jefferyfghezzi 08-28-2011 11:25 AM

Attachment 65197 This is not for your vehicle,but may help!

Jerry Bransford 08-28-2011 11:58 AM

There is no such thing as a factory installed alarm for a '97 TJ. Jeep didn't offer a security system for the Wrangler until several years later when the SKIM security system came out as an option.

TXVA97TJ 08-28-2011 12:05 PM

Superfluous info noted Jerry, many thanks.

T2000J 08-28-2011 01:16 PM

If it is a evs alarm on some the LED is the switch

InvertChaos 08-28-2011 01:22 PM

Hello fellow NoVa Jeeper. I just posted up on the other forum that I'm about to snag some pics from my Jeep to try to help you out. The same exact thing happened to my 04 TJ a few months ago after I changed my battery. Standby :wavey:

InvertChaos 08-28-2011 02:30 PM

Does it look anything like this?

http://i.imgur.com/JZFJGl.jpg

http://i.imgur.com/bJIfTl.jpg

http://i.imgur.com/ZzZy6l.jpg

If so I may be able to help. First I yanked that yellow fuse ^ to shut the thing up while I reconnected the battery. Once the battery was connected I replaced the fuse. Then I got in the Jeep after tripping the alarm (shutting then opening the door should do it) and held the hidden button. My hidden button happened to be right here next to the OBDII Input

http://i.imgur.com/RUhaql.jpg

So I held this button in for about 10-15 seconds while the alarm is going of then while holding the button turned the key to the "on" position. At this point the alarm stopped sounding but was not in valet mode yet. The red light/button on the dash then lit up solid, which I assume means active. I pushed the red light/button and it was no longer illuminated, which I assume means "valet mode". After that I was able to start my Jeep again and open and close doors without the alarm freaking out, and it has held since.

I'm posting this on the club website too so other people can find it. Let me know if this works!

TXVA97TJ 08-29-2011 07:36 AM

Invert chaos thank you so much. My system is a little different (older) but with your pictures I was able to get my TJ up, operational, and home!

TXVA97TJ 08-29-2011 07:42 AM

Oops, hit the wrong button...didn't mean to send.
Seems I had a bad battery, and the low amps was firing my alarm up. The hidden button was very similar to yours and that was the key. Basically once the alarm went active I had to turn the ignition to start, and press the button...which fired the engine right up and let me put the alarm back into valet. Same thing happened when I changed the battery 20 min later but now good as new. Thanks again fellow NOVA Jeeper, and I will respond to that forum as well.

Neil F. 08-29-2011 08:55 AM

Quote:

Originally Posted by Jerry Bransford (Post 1516325)
There is no such thing as a factory installed alarm for a '97 TJ. Jeep didn't offer a security system for the Wrangler until several years later when the SKIM security system came out as an option.

The EVS was not factory installed but it was a Mopar accessory usually installed by the dealer or it could be owner installed.

InvertChaos 08-29-2011 04:37 PM

Awesome! I'm glad that worked out for you. It really is frustrating when that thing takes over your Jeep. It took me 4 days to finally figure out that there was a hidden button. I finally found it in an eBay ad of all places. Someone was selling a new key fob with the same FCC ID and had instructions of how to disable the alarm and mentioned a hidden switch.

Hopefully between this thread and the thread of my own that I posted up a few months back the next person will find answers with ease!

fbeiii 08-15-2012 10:41 AM

InvertChaos thanks for the pictures and instructions, it saved me this morning. I haven't had the alarm activated for a year, had to disconnect the battery and after reconnecting it reactivated the EVS alarm. With dead batteries in both remotes I had to disconnect the battery again to silence, so your instructions above enabled me to be able to deactivated the alarm again so I could start it and drive to work.

kirkus 06-18-2013 03:17 PM

Several months later after OP, and you guys saved me. Jeep's been sitting idle in the garage for four months waiting for a push start to get me to the shop after I thought my dead battery was accompanied by a bad starter. Decided to try a new starter relay today, and when the alarm went off after jumping the battery, it got me to thinking. Thanks for the alarm reset info!

InvertChaos 06-18-2013 11:51 PM

Quote:

Originally Posted by kirkus (Post 3873751)
Several months later after OP, and you guys saved me. Jeep's been sitting idle in the garage for four months waiting for a push start to get me to the shop after I thought my dead battery was accompanied by a bad starter. Decided to try a new starter relay today, and when the alarm went off after jumping the battery, it got me to thinking. Thanks for the alarm reset info!

I'm happy you found the thread then!


All times are GMT -5. The time now is 08:26 PM.