Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   Help wiring a subwoofer (http://www.wranglerforum.com/f40/help-wiring-a-subwoofer-109995.html)

Loubagger 08-29-2011 04:06 PM

Help wiring a subwoofer
 
I'm not all that knowledgeable when it comes to this stuff, but i thought i would give it a shot anyway. I have a 10 inch pioneer subwoofer and jl 500/1 amp that i would like to add in my wrangler. i have power going to the amp, but i cant get any sound from the sub. im fairly certain i have it wired correctly, but i cant guarantee it. any suggestions on what i should look for?

Jma20a 08-29-2011 05:24 PM

is it grounded properly? did you connect a remote turn on wire? RCA's? i need more info to help you out

Loubagger 08-29-2011 05:29 PM

i may be wrong but if it wasn't grounded properly wouldn't it not have power to the amp? I do have the remote wire, and the rca's are in the line out rear on the back of the aftermarket head unit.

TOKKIE 08-29-2011 05:49 PM

On some head units the rca's must be turned on, look at all the settings in the head unit.

Loubagger 08-29-2011 07:46 PM

it turned out working after messing with the head unit. but about five minutes later it quit working and now i have no power to the amp. i checked the ground and 12v wires and theyre still connected. could i have just blown it that quick?

tmclaugh 09-12-2011 05:59 AM

Quote:

Originally Posted by Loubagger (Post 1520456)
it turned out working after messing with the head unit. but about five minutes later it quit working and now i have no power to the amp. i checked the ground and 12v wires and theyre still connected. could i have just blown it that quick?

I'm sure you fixed this by now, but if not - check your fuses then use a multimeter to check for connectivity.


All times are GMT -5. The time now is 03:40 AM.