Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   2004 wrangler tail lights, backup lights out (http://www.wranglerforum.com/f282/2004-wrangler-tail-lights-backup-lights-out-112323.html)

garys_yellow_wrangler 09-11-2011 07:54 PM

2004 wrangler tail lights, backup lights out
 
Hi, any help would be awesome... my friends 2004 wrangler has headlights, brake lights that work as they should, BUT her tail lights and back up lights DO NOT work. I went in and searched this forum before posting and they stated to check the fuse #1 behind the glove box , that is more than likely the issue. I changed this fuse out, but still no tail lights or back up lights functioning. Any help would be helpful... :banghead:

Jerry Bransford 09-11-2011 08:04 PM

Is the tail light housing being adequately grounded to the tub via the three hex-head screws inside the housing? Having installed a tail light guard can often cause this problem by the guard screwing up the tail light's ground connection to the tub.

garys_yellow_wrangler 09-11-2011 09:05 PM

Quote:

Originally Posted by Jerry Bransford (Post 1560919)
Is the tail light housing being adequately grounded to the tub via the three hex-head screws inside the housing? Having installed a tail light guard can often cause this problem by the guard screwing up the tail light's ground connection to the tub.

I checked that's grounded and tight. I hooked up my trailer to the jeep, the tail lights / brake lights work fine on the trailer, just not on the jeep.. "tail lights" ..stumped..

Jerry Bransford 09-11-2011 09:13 PM

I'd take the tail light bulbs out and make sure there is no corrosion inside and that the bulbs weren't accidentally inserted incorrectly.

gryph 09-11-2011 09:16 PM

Quote:

Originally Posted by garys_yellow_wrangler (Post 1560889)
Hi, any help would be awesome... my friends 2004 wrangler has headlights, brake lights that work as they should, BUT her tail lights and back up lights DO NOT work. #1 behind the glove box , that is more than likely the issue. Any help would be helpful... :banghead:


I think this means she doesn't like greek...........:rofl:

Keep working on the glove box !!

garys_yellow_wrangler 09-11-2011 09:24 PM

Quote:

Originally Posted by gryph (Post 1561225)
I think this means she doesn't like greek...........:rofl:

Keep working on the glove box !!

no help from you buddy... move on:punk:

garys_yellow_wrangler 09-11-2011 09:25 PM

Quote:

Originally Posted by Jerry Bransford (Post 1561218)
I'd take the tail light bulbs out and make sure there is no corrosion inside and that the bulbs weren't accidentally inserted incorrectly.

Thanks Jerry, I thought of that and inserted new bulbs and ensured the sockets were clean... :thumb:

gryph 09-12-2011 12:16 PM

Damn...I thought that was pretty friggen funny myself !


All times are GMT -5. The time now is 03:38 AM.