Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Need Help with a Driveline "Tick" (http://www.wranglerforum.com/f274/need-help-with-a-driveline-tick-112621.html)

Arpd3 09-13-2011 01:10 PM

Need Help with a Driveline "Tick"
 
So I noticed a noise coming from the front of the jeep yesterday.

its a low volume tick that gets louder when I turn left or right.

It happens up to about 30mph, it becomes silent during acceleration.

I also noticed a small vibration when driving on normal roads around 55mph.

Checked Pads and Rotors, look good from what I can see.

Any ideas?

Arpd3 09-13-2011 03:09 PM

Bump for 20 views and not 1 response.

ESP 09-13-2011 04:41 PM

Got any rocks in your treads?

Arpd3 09-13-2011 04:42 PM

Quote:

Originally Posted by ESP123 (Post 1566768)
Got any rocks in your treads?

Probably.

but if I don't, think its U joint related?

ESP 09-13-2011 05:01 PM

Sorry that's about all I've got. Each time I've had a clicking sound it was rocks stuck in my treads. Worth checking to see to rule out.

kjeeper10 09-13-2011 06:22 PM

Quote:

Originally Posted by esp123
sorry that's about all i've got. Each time i've had a clicking sound it was rocks stuck in my treads. Worth checking to see to rule out.

x5

Arpd3 09-14-2011 04:24 PM

Update:

Now there is a banging. It only comes when I use the brakes, or decelerate. Sounds like its coming from left front tire.

Going to jack it up when i get home.

What should I look for?

Nadurra 09-14-2011 04:40 PM

Wheel Balance
 
You might want to check to see if the wheel is balanced. It might be a very simple fix. You are probably not going to be able to see anything. You might also have a sensor that broke off in the tire. I had that happen in one of my Vettes. I would head to a tire shop and get the wheel checked before going any further.

BManz 09-14-2011 05:04 PM

Without a good sound clip, my guess is it is probably a wheel bearing or U-joint.

Arpd3 09-15-2011 07:55 AM

UPDATE:

Went to Moroney's house to put the jeep up and take a look. Before we even got the gun on it to take the lugz off the problem presented itself.

The rear drivers side tire is missing a stud!!!!
It snapped clean off at the rotor.

Calling the dealer this morning and getting it taken care of.

I can't begin to start to unravel what could have happened here.

All I know is, I didnt get offroad with it yet, and the tires havent come off the vehicle since I picked it up from the dealer.


PISSED....

Arpd3 09-15-2011 12:40 PM

Update. Dealer picked up jeep. Trying to fix today or give me loaner.


All times are GMT -5. The time now is 11:59 AM.