Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   2.4L 2004 Temperature Problem (http://www.wranglerforum.com/f282/2-4l-2004-temperature-problem-115780.html)

merkelmd 10-02-2011 05:41 PM

2.4L 2004 Temperature Problem
 
Pretty much lost at this point. Before I begin, I've searched this site for answers or anything that may help and I've found nothing thus far so please no bashing.
I recently purchased my 04 Wrangler SE with around 150k miles. (high I know) I only drive it a mile or two each day to work and it barely hits 195 degrees. The other day I was sitting in a drive thru and noticed it at 210. I limped it home and it didn't overheat. I noticed a week a ago the overflow tank was empty. Being a moron, I put in a 50/50 super tech coolant mix that said "mix with any coolant". The overflow tank was caked in something that came out like green paint chips. I figure/hope since i never got up to running temp it didn't suck thru the engine, but maybe I'm just being naive. I have flushed many times with water and then with a coolant flush. It all came out clear, even the first drain, which may rule out partially the head gasket. I put a new gasket and thermostat back in and the proper coolant. If the jeep sits it will continue to go past 195 even though it seems the thermostat is working correctly. I burped the system and can see a "flow" with the cap off. Another thing I noticed is the elect. fan does not come on at all. prior to or at 210. I check the fuse under the hood and it is fine. I unplugged the fan and checked for power and found nothing. I'm not completely sure when it's supposed to come on but something doesn't seem right. I also attempted to jump to 12V and nothing. Any help would be greatly appreciated.

Rubicon2 10-02-2011 05:51 PM

Not sure but I think the 2.4L 4 cyl. run at the same temp. as the 4.0L 6 cyl. do. The 6 cyl. runs at 210 which yours seems to be normal to me.

Badass_TJ 10-02-2011 06:01 PM

sitting still the temps gonna rise, 210 is fine anything higher then that, then you might wanna worry....

merkelmd 10-02-2011 06:48 PM

any idea about the fan?

Atthehop 10-02-2011 07:02 PM

My 2.4 has an electric fan.

WaterDR 10-02-2011 07:12 PM

How do you know that is REALLY the actual temp? Do you have an after-market temp guage? The temp seems normal to me for a high-end.

Badass_TJ 10-02-2011 07:21 PM

Quote:

Originally Posted by merkelmd (Post 1621851)
any idea about the fan?

if you put 12v and ground to the fan and nothing happend, then the fan may be bad.

felix225 10-02-2011 07:34 PM

210 is about the average running temperature..The thermostat you installed may be a 195* thermostat, but to get the true running temp of any given thermostat you have to add 15 degrees as the rated temp is the opening temp and not the operating temp.

merkelmd 10-02-2011 08:30 PM

I appreciate all the info. I guess a valid question to keep me from chasing a ghost fault is: is the fan supposed to be on any other time than when it's over 210? and how far past 210 is it supposed to kick on? What worries me is that i jumpered 12V to the fan and nothing as well as checked the plug for 12V and saw nothing. I see the validity of judging it based on the dash gauge, or lack there of. lol.

Rubicon2 10-02-2011 09:14 PM

Quote:

Originally Posted by merkelmd
I appreciate all the info. I guess a valid question to keep me from chasing a ghost fault is: is the fan supposed to be on any other time than when it's over 210? and how far past 210 is it supposed to kick on? What worries me is that i jumpered 12V to the fan and nothing as well as checked the plug for 12V and saw nothing. I see the validity of judging it based on the dash gauge, or lack there of. lol.

Do you have A/C? When the Jeep is up to operating temp turn on the A/C. It should instantly kick on the electric fan.

merkelmd 10-03-2011 12:54 PM

re-burped the system and got some more air out. everything is working fine and I'm relieved but feel a little ignorant. Lesson learned. Thanks to everyone who helped.

fan kicks on a little past 210 and cools it right down. Also put a new cap on as well.

Rubicon2 10-03-2011 07:06 PM

Quote:

Originally Posted by merkelmd
re-burped the system and got some more air out. everything is working fine and I'm relieved but feel a little ignorant. Lesson learned. Thanks to everyone who helped.

fan kicks on a little past 210 and cools it right down. Also put a new cap on as well.

Glad to hear everything works!


All times are GMT -5. The time now is 12:38 AM.