Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Tennessee Jeep Forum (http://www.wranglerforum.com/f64/)
-   -   Heater only blowing in cold (http://www.wranglerforum.com/f64/heater-only-blowing-in-cold-116068.html)

Departee98 10-04-2011 12:56 PM

Heater only blowing in cold
 
As the title says my heater is only blowing cold air, I've tried the fuses, put coolant in the radiator and its still not warming up:banghead:. Any one with more knowledge about how to fix this issue please post your solution.

06blackmax 10-06-2011 10:41 PM

Is the cable broken going to the flap door under the dash on the passenger side?

Departee98 10-07-2011 02:51 PM

It was the radiator which was fixed, then it slowed down to about half speed but is now blowing hot again, same thing or try something else?

06blackmax 10-08-2011 05:36 PM

Quote:

Originally Posted by Departee98 (Post 1635844)
It was the radiator which was fixed, then it slowed down to about half speed but is now blowing hot again, same thing or try something else?

The blower speed not being fast enough could be the blower motor resistor, but normaly when it goes out you only have high nothing else. If your temp does not warm up you prolly have a bad thermostat(stuck open). Maybe this will help get you in the right direction. :thumb:

Departee98 10-08-2011 09:05 PM

Quote:

Originally Posted by 06blackmax (Post 1638722)
The blower speed not being fast enough could be the blower motor resistor, but normaly when it goes out you only have high nothing else. If your temp does not warm up you prolly have a bad thermostat(stuck open). Maybe this will help get you in the right direction. :thumb:

It's blowing hot but not powerfully, and as it warms up from cold to hot the blower actually slows down.

06blackmax 10-08-2011 09:20 PM

Sounds as if the motor is going bad. When it heats up from temp and from usage it'll do that.

Departee98 10-11-2011 05:57 PM

Quote:

Originally Posted by 06blackmax (Post 1639194)
Sounds as if the motor is going bad. When it heats up from temp and from usage it'll do that.

Where could i find a motor and for how much?

aelwero 10-11-2011 06:21 PM

any parts store should have it or be able to order it... usually around $40-50

06blackmax 10-11-2011 10:27 PM

^^^^ What he said.:thumb:

Departee98 10-17-2011 05:03 PM

For some reason it is working now. I didn't touch the heater in any way besides turning it on:confused:

aelwero 10-18-2011 07:08 PM

Quote:

Originally Posted by departee98
for some reason it is working now. I didn't touch the heater in any way besides turning it on:confused:

pfm

Departee98 10-18-2011 08:16 PM

Quote:

Originally Posted by aelwero (Post 1670370)
pfm

pfm?

225grasshopper 10-25-2011 03:34 AM

You may have had a air pocket and it worked its way out

Departee98 03-12-2012 01:00 PM

Well it worked for a while, now it is only blowing in cold but at full speed.


All times are GMT -5. The time now is 08:30 AM.