Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   U-connect (http://www.wranglerforum.com/f274/u-connect-116072.html)

hunterxyz 10-04-2011 02:44 PM

U-connect
 
Is there a way to get cell phone's bluetooth to automatically connect? My wife has a Samsung Epic 4g. When she get into the Jeep ('12 JKU, 130 radio with u-connect) she gets random text-message sounds from the phone, and has to pull it out and manually accept the bluetooth connection every time. It's so much of a hassle that she's about to turn off the u-connect. Any suggestions?

drshaws 10-04-2011 02:56 PM

Sorry for the challenges. My wife and I both have iPhones (3GS and 4) and don't have any issues. If I've left bluetooth on, when I get in our 2011 JKU it's automatically ready to go.

trennmaschine 10-04-2011 06:51 PM

Quote:

Originally Posted by hunterxyz (Post 1627090)
Is there a way to get cell phone's bluetooth to automatically connect? My wife has a Samsung Epic 4g. When she get into the Jeep ('12 JKU, 130 radio with u-connect) she gets random text-message sounds from the phone, and has to pull it out and manually accept the bluetooth connection every time. It's so much of a hassle that she's about to turn off the u-connect. Any suggestions?

My u-connect just connects when I get in my 09. Although if I connect my ipod, the whole time its playing music I hear a weird sound every few seconds that seems to indicate that its playing (or discharging, or something). I've already made an appointment to take it in and get it checked.

sandbaja 10-04-2011 11:15 PM

Quote:

Originally Posted by hunterxyz (Post 1627090)
Is there a way to get cell phone's bluetooth to automatically connect? My wife has a Samsung Epic 4g. When she get into the Jeep ('12 JKU, 130 radio with u-connect) she gets random text-message sounds from the phone, and has to pull it out and manually accept the bluetooth connection every time. It's so much of a hassle that she's about to turn off the u-connect. Any suggestions?

There should be a setting on your phone to auto connect. Look for bluetooth settings. That the way I set up my BB with the 130

Merlin75 10-05-2011 01:51 PM

I may be speaking out of turn here but I had a similar problem with an Alpine unit that I purchased on eBay, I finally figured out that the unit already had the four phone slots taken up so I was attaching to the "guest" slot. Is there a way in U-Connect to make sure you're not being seen as a guest? Perhaps deleting all paired phones and starting over with yours will help, that's what fixed my issue with the Alpine unit.


All times are GMT -5. The time now is 01:43 AM.