Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   tire pressure monitors (http://www.wranglerforum.com/f274/tire-pressure-monitors-117027.html)

fawsty 10-10-2011 02:28 PM

tire pressure monitors
 
My TPS system is giving me a warning and chime. I checked all 5 tires, and they are all within a pound of each other. The manual just says what it is, and to adjust the pressures on the tires to equal each other, it does not say how to reset it. Anyone know how to do so? 2011 JKU

ezymount 10-10-2011 02:34 PM

It will reset itself, after you have aired them up and driven a - bit down the road...

fawsty 10-10-2011 02:49 PM

Tried that. Drove it, turned it off, then restarted it again. Got the tires warm several times already. Still won't go off.

OcalaJeeper 10-10-2011 02:52 PM

set the tire pressure to what is listed on your tire placcard. How much pressure is in them right now?

TPMS is stupid.

Kelsey73 10-10-2011 02:52 PM

Sounds like the opposite of mine. I switched to wheels without sensors and mine hasn't come on. Are you sitting at the psi listed inside the door?

fawsty 10-10-2011 03:02 PM

I checked the door frame. It lists 16 inch tires. Mine has the 17 inch aluminum upgrades. I put 36 pounds in them all.

fawsty 10-10-2011 03:06 PM

Should I try the tried and true method of disconnecting the battery for a minute, then replacing it?

fawsty 10-10-2011 03:11 PM

For what it's worth, I love this thing. It's little frustrations like these that make it what it is, a big puzzle to try and figure out. Until the warranty runs out, and it's the Just Empty Every Pocket toy they become. Luckly, I've got the lifetime warranty....

daggo66 10-10-2011 03:18 PM

Your Owner's Manual can be a great source of information:

Once the “Tire Pressure Monitoring
Telltale Light” has been illuminated, the tire pressure
must be increased to the recommended cold placard
pressure in order for the “Tire Pressure Monitoring
Telltale Light” to be turned OFF. The system will automatically
update and the “Tire Pressure Monitoring
Telltale Light” will extinguish once the updated tire
pressures have been received. The vehicle may need to be
driven for up to 20 minutes above 15 mph (25 km/h) to
receive this information.

fawsty 10-10-2011 03:24 PM

Daggo;

I already tried that, that's why I was asking here. I thought I misread the thing, or did something wrong. I'll try the battery now.

fawsty 10-10-2011 03:25 PM

I got my printed copy of the manuel in the mail today. I can keep it with me in the jeep now, for reference material.

OcalaJeeper 10-10-2011 03:42 PM

have the tires been rotated or serviced recently?
is the light solid or flashing?

fawsty 10-10-2011 03:50 PM

The tires are just as I got them when I bought the jeep a month ago. No work done to them at all. Have about 600 miles on them now.

The warning "low tire" reads in the odometer spot, and the icon is solid in the cluster.

I just checked the sidewall for the Goodyear tires (yuck) It says 44 PSI Max cold. I put them to that, and will go drive it a bit, again. See if that works.

fawsty 10-10-2011 04:12 PM

Ok, tragedy averted. I put the pressure at 44 Psi, and drove it around. The light went out, and it reset. Yeah.

Thanks all.

Steven

kelly0 10-19-2011 07:41 PM

thx for this thread....I just upped my tires to 35 per placard and drove and stopped and drove some more and the light didn't reset. I guess I'll bump it up to 44, which is also on my sidewall! :whistling:

daggo66 10-20-2011 06:34 AM

Quote:

Originally Posted by fawsty (Post 1644607)
The tires are just as I got them when I bought the jeep a month ago. No work done to them at all. Have about 600 miles on them now.

The warning "low tire" reads in the odometer spot, and the icon is solid in the cluster.

I just checked the sidewall for the Goodyear tires (yuck) It says 44 PSI Max cold. I put them to that, and will go drive it a bit, again. See if that works.

:nonono::nonono::nonono: :banghead::banghead:

Don't use the sidewall numbers. That's the max for the tire and has nothing to do with which vehicle they are on. Look for the numbers on the edge of you door. If you inflate to the number on the door and the light comes on, take it to your dealer to have the control module set to the proper number.

sneck 10-20-2011 06:54 AM

Yeah I'm having the same problem, hopefully the UPS fairy will give me a box that fixes the problem :whistling: Started after we finished wheeling over the weekend, aired down to 12 psi, drove to a gas station and put in 36 psi. Light has been on the whole time, and ever since. I even aired back down to 35 psi just to make sure the spare was in line with all the others. Writing it off as gremlins, I'd rather have a dash light on than to even think about driving at 44 psi. Sounds terrifying!

kelly0 10-20-2011 07:33 AM

thx! I won't do 44psi...

sneck 10-20-2011 07:42 AM

I remember I once accidentally inflated my wifes tires on her hatchback to 70 PSI. It was like we were driving on ice, all the time. So 44 might not be too awful feeling, but the ride will certainly be noticeably awful, and being at the pressure limit will certainly do damage to the tire

fawsty 10-20-2011 11:00 AM

Ok, I see I failed to send a follow-up to this. After the light went out, at 44 PSI, I reduced them to 38 PSI for the better ride, and all is well.

kelly0 10-21-2011 01:18 PM

ok....so 2 days ago I filled to 35psi (I haven't touched it since) and it reset this afternoon. Of course the weather has warmed up here by 10-15 degrees :whistling:

cavsvet74 10-21-2011 03:35 PM

It takes a while (day or two) for the TPMS to reset in my experience.

I have two sets of tires, one with TPMS, one without. When I switch between the two it will take a while, (one time almost a week) for the low pressure warning to come on/go off.

yomondo 10-21-2011 04:50 PM

Before I disabled my TPMS, there were times when it took 2 weeks to shut up after airing back up from a trail run.

Remember that TPMS has "PMS" in it's name, so don't be surprised if it nags and complains for days at a time without reason.

JIMBOX 10-21-2011 04:54 PM

:whistling: Man ain't that the truth !


Quote:

Originally Posted by yomondo (Post 1679828)
Before I disabled my TPMS, there were times when it took 2 weeks to shut up after airing back up from a trail run.

Remember that TPMS has "PMS" in it's name, so don't be surprised if it nags and complains for days at a time without reason.

Jeep Life is so much "Simpler", without the uncontrollable problem-

--AEVPM-

:dance::rofl: JIMBO

kjeeper10 10-21-2011 06:07 PM

So glad 08 was the first year they used that garbage. All I see are complaints :)

ESP 10-21-2011 07:20 PM

I tried to add some wisdom to this thread but alas I cannot.

kjeeper10 10-21-2011 07:26 PM

Quote:

Originally Posted by ESP123
I tried to add some wisdom to this thread but alas I cannot.

Man this iPhone is fast :p


All times are GMT -5. The time now is 05:26 PM.