Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Hardtop help!!!!!!!!!!!!!!!!!!!!!!!!!! (http://www.wranglerforum.com/f282/hardtop-help-117845.html)

Jonzimm22 10-15-2011 02:19 PM

Hardtop help!!!!!!!!!!!!!!!!!!!!!!!!!!
 
Alright so let me just start my giving you all a little background. I have a 2000 Wrangler, i bought a hardtop off of a 2006 wrangler. I then bought the wiring harness for 1997 to 2000 atached bellow for rear windshild wipper and defroster. I also purchested the conversion kit for pluging into the hardtop, also attached below. It did not look that difficut to do my self, i like trying new things and i am somewhat machinical (at least i think). But im no car machinic, i also had never really done that much electrical work myself. So I started the work. One thing that s supriced me was that the conversion kit did not come with any directions and i had 6 holes to fill and there where 7 wires on the orginal. So i just wired and sodered the same ones together. Go it all spliced and sodered together and contuned the work. When i come to the wiring for the direction i followed them to the point and went with the 1999 direction after searching fourms on here. I got it all back together and when i tested it out everthing electrical when out.:facepalm:(dash, radio, and dome light) So after replacing fuses and retrying a couple of things it still blows the fuses.:banghead:

So i had enought and took it to the dealership to see what they could do. Let just say they could not figure it out after having it for almost 2 weeks. I hate the delership!!!! I said forget it i dont need it, im just using it durning the winter anyways. Gave them no money cuz they accomplished nothing. Im home now and have acomplished nothing and was wondering if you all had any imput for me. Anthing would help at this point.

MOPAR 82205621AB - MOPAR® Hardtop Wiring Kit for 97-00 Jeep® Wrangler TJ with OE MOPAR® Hardtop - Quadratec

MOPAR 5013984AA - MOPAR® Body Side Hardtop Plug Kit for 97-02 Jeep® Wrangler TJ - Quadratec

06GoldenEagle 10-15-2011 02:38 PM

the wiring just needs to be in correctly. i dont know what you bought to convert the to correct plug on the hard top, i bought on from jeeps are us, it was the older connector and a diagram telling me where to put the wires out of the current plug into. mine worked fine, i had to go from an 6wire 2006 harness new style plug to a 97-02 older plug with more spots for wires. the 06 top will not have a provision for a dome light, the 97-02 wiring will have wires to support it tho, they wont be used. check you put the wires in the correct locations again. as long as the rest is wired in properly it sounds like your problem is at the top

Bruck 10-15-2011 06:07 PM

Check Quadratec for the year of the Jeep not the top. Under the ad for the wiring harness, I think that they have try installation directions online.

Hammond_Egger 10-15-2011 10:35 PM

The 2000 harness is pretty easy to install, but there is one mistake in the directions regarding the backlighting wire (orange) use to light up the HBL and wiper switch.
The directions tell you to connect it to the 5 position connector, to the TAN wire (on the a/c heat controls). It should go the orange wire! If you connect it to the TAN wire, you just connected it to your blower motor.

I do not think this is what you did, but rather check to make sure you plugged the correct wires in the correct plugs (cluster, etc).

Also, take a look at this link to see if you wired your 10 pin plug correctly:
Hardtop wiring: converting plugs to match different years - JeepForum.com

Does it blow fuses WITHOUT the 10 pin connector plugged into the hard top?

Also, DO NOT CONNECT THE PINK/WHITE and YELLOW wires at either end, you will not use them as the 2006 hard top does not have a dome light (as 06GoldenEagle stated).

Jonzimm22 10-15-2011 10:45 PM

Quote:

Originally Posted by Hammond_Egger (Post 1661662)
The 2000 harness is pretty easy to install, but there is one mistake in the directions regarding the backlighting wire (orange) use to light up the HBL and wiper switch.
The directions tell you to connect it to the 5 position connector, to the TAN wire (on the a/c heat controls). It should go the orange wire! If you connect it to the TAN wire, you just connected it to your blower motor.

I do not think this is what you did, but rather check to make sure you plugged the correct wires in the correct plugs (cluster, etc).

Also, take a look at this link to see if you wired your 10 pin plug correctly:
Hardtop wiring: converting plugs to match different years - JeepForum.com

Does it blow fuses WITHOUT the 10 pin connector plugged into the hard top?

Also, DO NOT CONNECT THE PINK/WHITE and YELLOW wires at either end, you will not use them as the 2006 hard top does not have a dome light (as 06GoldenEagle stated).

No it only blows the fuses when the top is pluged in.

06GoldenEagle 10-29-2011 08:41 AM

if you never figure it out il trade tops with you, id like the 06 top for my 06 and il give you my 02 top with the correct plug end on it. im in NJ

jp2611 10-29-2011 08:54 AM

I am stating what maybe be obvious--but I don't see it said and since it was not said maybe you don't know. If it is only blowing fuses and causing problems when plugged in than problem is after that plug. And USUALLY that means something is going to ground that should NOT be---a hot wire/bare wire is making metal or ground contact.

I don't mean to be insulting but didn't see it said or verified that you checked the wiring for this issue. If you don't have a test light--get one easiest way to verify hot or live circuits and grounds.

Good Luck


All times are GMT -5. The time now is 12:38 AM.