Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   NEED HELP! no clue whats wrong (cant shift to 1st or 2nd) (http://www.wranglerforum.com/f218/need-help-no-clue-whats-wrong-cant-shift-to-1st-or-2nd-119583.html)

evanthepanther 10-26-2011 01:47 AM

NEED HELP! no clue whats wrong (cant shift to 1st or 2nd)
 
This is my first post, so HEY EVERYBODY! I really wish it wouldnt be under these circumstances, but heres the deal:

I was driving to class (college) and I was having trouble shifting into first or second gear from neutral (MANUAL TRANSMISSION). Within maybe 3 red lights, it was impossible to shift it out of neutral. I managed to get it into a parking lot and had it towed back to my house.

I'm just wondering if anyone had any ideas what it could be.

I have a good amount of clutch fluid.
My clutch master cylinder isn't leaking (from what i can see).
I didn't hear any popping or snapping sounds from the clutch.
It doesnt make any out of the norm sounds when trying to shift or pushing the clutch down.
My clutch pedal seems to be about the same as it was when it was working.
I CAN shift into first and second when the car is off, but it will lurch forward when I try to start it, as if I didnt have my clutch engaged at all.

When time permits my father and I are going to replace the clutch master cylinder, as the first step before we tear the entire transmission and clutch out (no garage!!! :mad:)

Any idea's as to what it could be would really really help. I'm fairly new to jeeps and so far love it, and I don't want to have to resort to driving my moms car (a cherokee lol) back and forth to school for longer than I have to.

(btw, the jeep in question is a '92 wrangler 4.0L)
thanks!

Evan

4Jeepn 10-26-2011 07:28 AM

welcome. I can only offer basic advice. No leaks, but is the fluid level full in the transmission itself? Any burnt smell to the fuild? You mention if you just key start it no clutch it will go forward, can you then shift it into 2nd? I am sure someone with more infor will chime in.

Redrider94 10-26-2011 08:14 AM

Sounds like the 1st/2nd shift rod inside the transmission is broken, mine just started this in reverse on Saturday, my transmission guy said he thinks that's my problem, p/u a used ax-5 last night off crags list 150.00


All times are GMT -5. The time now is 12:26 AM.