Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Fuel Backwash (http://www.wranglerforum.com/f282/fuel-backwash-120088.html)

Teej1088 10-29-2011 08:41 AM

Fuel Backwash
 
I recently purchased my 05 Unlimited and have filled it up about 4 times now. Every time I do so I have the same problem. When the gas pump clicks to end pumping I get this slight surge of fuel that spits back out. Has anyone else experienced this and/or know a solution?

InvertChaos 10-29-2011 09:03 AM

Its only happened to me at some old gas station by Rausch Creek. Other than that one pump it hasn't happened to me. Are you using the same pump/station each time?

Teej1088 10-29-2011 09:06 AM

Quote:

Originally Posted by InvertChaos (Post 1701690)
Its only happened to me at some old gas station by Rausch Creek. Other than that one pump it hasn't happened to me. Are you using the same pump/station each time?

I have filled up at 3 different pumps... 1 of which was older but the other two were Quiktrips with fairly new pumps.

S.Pilot 10-29-2011 09:37 AM

I usually know about how much fuel I'll need and slow the pump before its full. Otherwise yes, that'll happen. Very common problem.

jp2611 10-29-2011 09:46 AM

Have seen this discussed a couple times--have heard there is a "fix"--something about length of fill hose from cap to tank and this also affects amount of fuel tank holds? IDK maybe internet BS--have had my 04 since 04 150K and never had that problem-unless I try and squeeze too much in after it shuts off the first time.

06GoldenEagle 10-29-2011 09:52 AM

happens to me every other time its filled. i have an 06

InvertChaos 10-29-2011 10:00 AM

I feel like it had to do with the pump not being able to sense the vapor increasing meaning its full until its too late.

JDsDream 10-29-2011 10:14 AM

There are times when the pump will shut off just seconds after starting to pump and times when it will overfill and spill gas. It has something to do with the fuel vent hose and it is very common. I have this problem at some stations, but not all. This may sound crazy, but when I start to pump the gas if I can hear a gurgling sound, I know that this will happen. If the gas flows quietly, I can lock it on and it will shut off when full without any problems. It has to have something to do with the way that the vapor recovery collar on the pump is made. The small collars that fit easily into the area around the filler work fine, the larger ones give me problems every time.


All times are GMT -5. The time now is 06:11 PM.