Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Noises? (http://www.wranglerforum.com/f282/noises-123693.html)

WU05 11-20-2011 11:47 PM

Noises?
 
I have an 05 Wrangler Unlimited and I've been getting quite a bit of vibration up front. when I decelerate usually when I slow to a stop from 40mph or higher. I also get a weird grinding noise at exactly 21mph and Im not sure where its coming from. I also get a lot of vibration in the steering at 55 mph but I figured that was normal. My jeep is not lifted or anything and the tires are 31's that still have good tread on them. I was wondering if anyone every had any problems like this and if they figured out what it was?

6InARowMakesItGo 11-21-2011 01:11 AM

when it vibrates on deceleration are you touching the brakes?

56cj5 11-21-2011 03:11 AM

How many miles are on it??? Have you ever put wheel bearings in it??? Sounds like it might be them... I had similar noises and shakes. And new wheel bearings fixed it right up!

WU05 11-22-2011 12:40 PM

Yeah but I don't feel it until I get to about 20mph or lower.

WU05 11-22-2011 12:41 PM

Its got just under 40,000 miles on it and I have never had the bearings checked so most likely its never been done. I'll definitely look into it though! Thanks!

TJ88 11-22-2011 12:46 PM

55 MPH!!! I've sworn the same thing... I knew I needed new tires/alignment so I had that done a couple of months ago which cleared up most of the vibration but I still notice it lingering...


All times are GMT -5. The time now is 04:23 PM.