Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   alternator problem (http://www.wranglerforum.com/f218/alternator-problem-127643.html)

flipflop 12-14-2011 06:54 PM

alternator problem
 
I have an 88 Sahara yj and I can't seem to get my alternator working...

This has been going on 3 weeks now of testing solutions and I can't seem to figure it out. The strange thing is it was working fine and then out of nowhere started reading at no charge

Jeep has :

New alternator
New alternator connector
Re ran the alternator ground wire
New battery Cables, terminals, relay
New starter

From what I have been able to find out, there is no alternator relay so I followed the 2 red wires coming off the alternator and it looks like they go into the starter relay..... They seem to have some sort of fusible link which to me looks like an ancient in line fuse... I was going to just re run new cables but

1. Should I add an inline fuse to the two new red cables ?
2. If so what amp should they be?

Any other suggestions or ideas would be greatly appreciated

Thanks

farmer_74 12-14-2011 09:10 PM

Have you had the alternator tested? I know that it's new, but there could be a chance that it's a dud.

Hectic 12-15-2011 05:30 AM

bad regulator...however, on my 93. the voltage is regulated with the pcm. or in otherwords, i had to get a new pcm.

flipflop 12-15-2011 06:26 PM

Quote:

Originally Posted by farmer_74 (Post 1829068)
Have you had the alternator tested? I know that it's new, but there could be a chance that it's a dud.

I put a new "reman" alternator in there 4 months ago,

this started happening, took the alternator off and they tested it 3 times on there machine, all came back good.

I read some older threads and did some research and what i learned is that since it has an internal regulator, if the regulator was bad it could cause for a false reading on the bench test.

so i convinced the store to replace it with another reman alternator last week,

i installed it and still no luck :banghead:

flipflop 12-15-2011 06:27 PM

Quote:

Originally Posted by Hectic (Post 1829861)
bad regulator...however, on my 93. the voltage is regulated with the pcm. or in otherwords, i had to get a new pcm.

sorry if this is a dumb question, but what is the pcm?

Hectic 12-15-2011 08:29 PM

the pcm is the computer for the jeep. on my 93 there is no external voltage regulator. the pcm controls all of that. when it went bad, the alternator started throwing out 24volts and blowing the fuses in the main fuse box by the battery.

but the 88 shouldnt have the voltage regulated by the pcm. ( at least from what i have looked up )

also with the engine running, use a voltmeter to see if its charging. easiest way to do it. either it will be producing 13-14 volts or it wont.

Garyk 12-16-2011 02:15 PM

x-2 on testing it in the jeep. If its putting out voltage then you know where to start. I would be suspicious of the fusible link or a connection in the main distribution box.


All times are GMT -5. The time now is 01:44 AM.