Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   bad vibrations in reverse??? (http://www.wranglerforum.com/f218/bad-vibrations-in-reverse-129157.html)

zcspindoctor 12-23-2011 05:11 PM

bad vibrations in reverse???
 
I just bought a 95 YJ 4.2 with 5.5 spring over lift 5 speed that shutters badly in reverse stalls 50% of the time it has a 8.8 rear end and the pinion angle is not bad what could be causing this and any suggestions for a fix?

zcspindoctor 12-23-2011 05:29 PM

oh i forgot to say it does have a rubicon SYE and custom driveshaft the tranny is a nv3550 with a np231 transfer its fine in 1st

AKYJ 12-23-2011 07:59 PM

I have the exact same set up as you except. The rubicon drive shaft. I did have that problem except in first and reverse it ended up being the transfer case was messed up. Try putting it in 4 hi and 4 low and see if it still does it?

zcspindoctor 12-23-2011 09:12 PM

I will tomorrow ... It also seams strange I thing my transfer shift pattern goes all the way foward 4L-N-4H-2H back ??? Idk could be a custom linkage I'll get back to you tomorrow with some answers thanks !

zcspindoctor 01-09-2012 07:21 PM

Quote:

Originally Posted by zcspindoctor
I will tomorrow ... It also seams strange I thing my transfer shift pattern goes all the way foward 4L-N-4H-2H back ??? Idk could be a custom linkage I'll get back to you tomorrow with some answers thanks !

4 hi yes 4 lo not a bit .. Think it's a clutch problem??


All times are GMT -5. The time now is 08:39 AM.