Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   leaking fluid from transmission (http://www.wranglerforum.com/f282/leaking-fluid-from-transmission-131596.html)

Dkingbrfd 01-06-2012 12:11 PM

leaking fluid from transmission
 
Hey guys i just recently pulled my trans and replaced the clutch and throwout bearing. I reassembled it and a few days later it started being a bit harder to shift 1-3. i crawled under there today and noticed oil from what appears to be the space between the bellhousing and engine. it is running back down the transmission and is even leaking enough that it hits the ground shortly after parking. Any ideas what the heck i may have messed up. I dread pulling that trans again. By the way i have a 98 Tj with the big ole 2.5 and ax5.

freeskier 01-06-2012 12:59 PM

Rear main seal.

Dkingbrfd 01-06-2012 01:25 PM

The fluid feels more like a gear lube than an oil.

mnhogrider 01-06-2012 02:28 PM

I haven't taken apart a Jeep transmission or replaced a clutch in one, but I used to rebuild transmissions and do clutches in semi and straight trucks, some pickups, cars etc.

If you're sure it's gear oil thats leaking, my guess would be that it's coming from the transmission input shaft collar that the throwout bearing slides on. This collar is usually bolted to the front transmission case and there is a gasket or o-ring behind the base of it. It can be replaced if the throwout bearing wears a ridge or groove into the collar. It also serves to retain some oil to lube the outer input shaft bearing. If that gasket/o-ring failed, maybe that's where your gear lube leak is coming from.

In trucks, I've seen where the input shaft collar breaks or get grooved so bad, that it'll cause a leak. This was usually from loose/worn transmission/engine mounts, loose mounting bolts, etc.

Either way, it looks like you're going to have to pull the transmission out again to fix it.

As stated in another post, if it's engine oil, then you have the engine rear main seal leaking.

Unless Jeep has a very different transmission/clutch design, this would be my best guess. I would try to get a break-down diagram of the transmission to see what's-what with the input shaft/collar design.

Hope this helps!

Dkingbrfd 01-06-2012 04:26 PM

Thanks for the info. I'm afraid I'm going to have to pull the transmission again and look into it. I called a couple of shops and they all want 5-700 just to do it. I'm sure I can I just don't want to dedicate another day off. Your theory makes since because the reason I replaced the clutch is because I was already in there due to the throw out bearing coming apart into several pieces.

freeskier 01-06-2012 04:54 PM

Clean it and figure out where the lube is originating from. If it is coming from the crank and dripping down dust shield and onto the ground it is the RMS. Remove the two bottom most bolts holding the dust shield to the bell housing and look to see if the lube is coming from inside the bell housing. If it is, it's probably the input shaft seal or the problem mnhogrinder outlined above.

Tom125 01-07-2012 09:39 AM

When I bought mine the trans was leaking but from where the shifter comes in from the top. The 4 bolts that mount it were all loose, had gear oil everywhere. On a possitive note all your bolts should come out easy this time. Good luck with it.

Dkingbrfd 01-09-2012 11:28 PM

So I degreased the whole thing and got it all clean. There is oil coming from the bolts at the top of the transmission that hold it to the back of the engine. I didn't even think those meant anything other than support. Also today leaving work my jeep started vibrating and so I pulled over and I'm missing two mounting bolts from the bell housing to the engine. Pulled it back to work and caught a ride home, should I have used thread locker or I remember there being three different lengths of bolts for the mounts. Did I get them messed up and that's what's causing this?

Dkingbrfd 01-09-2012 11:43 PM

Also I now am thinking its oil not gear lube. I checked all fluids and they were still within operating range so that didn't help narrow it down any.

freeskier 01-10-2012 09:28 AM

RMS. unfortunately for you, with the 4 cyl, I don't think the RMS is two piece and you have to drop the transmission. So either way it looks like you have to drop the transmission.

MurrysTJ 04-21-2014 09:44 AM

Similar issue
 
Having the issue with Gear oil, it is gear oil. I have replaced the engine and the clutch. i have replaced the front retainer gasket and the seal. still leaking!!! test drove for about an hour, can smell the oil burning and its dripping form the inside of the bell housing as well as coming down the sides of the bell housing on the outside (assuming its from the flywheel slinging it around) i need help!:pc-ouch:


All times are GMT -5. The time now is 05:15 AM.