Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   log in lost? (http://www.wranglerforum.com/f2/log-in-lost-135190.html)

NHrubicon 01-24-2012 02:28 PM

log in lost?
 
I don't go on-line for almost two weeks and I didn't automatically 'log in' like usual today? Did something happen to the site while I was out of commission? Once I entered my screen name it logged in-but I haven't had to do this for a couple of years.:confused:

sevenservices 01-24-2012 02:37 PM

it would be the deletion of temporary internet files on your PC. It is a "cookie" saved that stores your login info. Once the PC is cleaned of temp files, it needs to be recreated by logging in.

NHrubicon 01-25-2012 08:44 AM

I'm on all MAC here...never had this problem before and none of the other bookmarks I have with passwords have stopped working. Reset it yesterday, just did the same thing again this morning.

wwch99tj 01-25-2012 08:47 AM

Mine has been doing it for the past few days on my home pc too. I always use my phone now so it doesn't bother me

sevenservices 01-25-2012 01:26 PM

have any security settings been changed to not allow session cookies? Check w/your browser settings, either PC or MAC should have it under security settings. Its all the same to the browser... But yeah, its session cookies that hold login information for websites that you frequent.

arcountryboy 01-25-2012 06:48 PM

Mine is having the same issue. On a PC using firefox. Never had the problem before and nothing has been changed on my computer, but the last 4 or so days it keeps logging me out, even if I check the "remember me" box.


All times are GMT -5. The time now is 07:29 AM.